Forum Clubic

URGENT : Plantages incessants dès le démarrage sur ordinateur portable

Bonjour à tous,

Mon problème est assez long à expliquer du fait de la multitude de scénarios.

Ca fait deux semaines maintenant que mon ordinateur plante quasi systématiquement. Souvent dès le démarrage : l’ordinateur s’allume mais il n’y a même pas la marque du PC qui s’affiche, l’écran reste noir. C’est comme s’il y avait un freeze complet dès le démarrage (la lumière du disque dur clignote un moment puis plus rien).

Quand l’étape de l’écran de démarrage parvient à être franchie, il démarre GRUB sans problème.
Si je démarre Vista, il me fait très souvent l’écran bleu et redémarrage, sinon il freeze systématiquement soit dès l’écran de chargement soit durant ma session.
Quand je démarre ubuntu, il est bien plus stable mais il lui arrive également de freezer ou de démarrer en root suite à une erreur grave.

On m’a déjà conseillé un dépouissiérage que j’ai opéré sans plus de succès. J’ai besoin d’aide d’urgence car j’en ai vraiment besoin pour un projet de fin d’année !

Vous remerciant par avance,

Je vous souhaite une excellente journée,

Damien

P.S : Ordinateur portable MAXDATA Eco 4100 IW, 3 ans d’âge

salut

pourrais tu noter le code erreur stop de windows sur ton écran bleue

du type 0X015415415

Salut
fais un test de ta mémoire vive (ramtest), j’ai déjà eu ce genre de prob avec une ram défectueuse

Après, puisque c’est urgent, si tu as plusieurs barrettes, essaye de fonctionner sur une seule

Garantie?

rebonjour à tous
J’ai réussi à redémarrer (non sans difficultés) Vista qui m’a de suite renvoyé un écran bleu. Comme il y avait plusieurs séries de chiffres, voici une photo (floue mais lisible) de l’erreur vista :
http://img30.imageshack.us/img30/2336/42064917.jpg

La il tourne je l’ai booté sur Ubuntu si vous avez des manips à me faire faire c’est le moment :stuck_out_tongue:

nemesispanda -> comment faire ce test de la mémoire vive ?
DoriaN_ : non plus de garantie !

je pense que c’est effectivement la RAM…
Telecherche ramtest www.simg.de… (grave le)

Le test s’effectue au boot sous dos…Indique nous le resultat…


[quote="nemesispanda"] je pense que c'est effectivement la RAM...Sachant que vindos est bcp plus sensible a la memoire vive que linux... Telecherche ramtest [www.simg.de...](http://www.simg.de/ramtest/) (grave le)

Le test s’effectue au boot sous dos…Indique nous le resultat…
[/quote]

il manque la partie de gauche : le code le plus important :slight_smile:

regarde quand même si tu est dans un de ces cas

[1] Un processus a tenté d’accéder à la mémoire paginée avec une priorité trop élevée. Cette erreur est souvent due à un pilote de périphérique qui utilise des adresses inexactes. Si le périphérique est mentionné, désinstallez-le puis réinstallez-le ou remplacez son pilote.

[2] Windows XP ou Vista - Si l’erreur survient pendant l’installation de Windows XP, c’est le signe qu’un composant matériel n’est pas reconnu par Windows XP.

[3] Windows XP ou Vista - Si l’erreur survient après l’installation de Windows XP, l’un des pilotes de périphérique n’est poeut-être pas compatible avec Windows XP.

[4] Windows XP ou Vista - Si l’erreur apparaît lors du changement rapide d’utilisateur sous Windows XP, le problème est dû au logiciel de gestion du clavier et au pilote fournis par Netropa.

[5] Windows XP ou Vista - Si l’erreur apparaît lorsque vous arrêtez l’ordinateur et que vous utilisez Easy CD Creator 5.0 ou Direct CD 5.0 de Roxio, téléchargez un emise à jour sur le site de l’éditeur du logiciel.

support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
support.microsoft.com…

Alors nemesispanda je vais faire le test ram de suite
riri38-> je ne suis pas dans le cas 2 et 5 en tous les cas, après je ne sais pas pour le cas 4. Je fais tourner Vista d’ailleurs. Comment vérifier les pilotes de périphériques ?

Egalement, la dernière fois que j’ai démarré vista, il m’a affiché un message avec un rapport d’erreur et des fichiers liés à ce rapport. J’ai tout copié sur le disque dur externe au cas ou ca pourrait être d’un quelconque utilité !!

'tain je me cite moi-même à la Finkielkraut !..Fatgué moi…

Donne nous tes derniers rapports d’erreur

Voici le rapport d’erreur :
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.256.6
Locale ID: 1036

Additional information about the problem:
BCCode: a
BCP1: 00000000
BCP2: 000000FF
BCP3: 00000000
BCP4: 8209F3AC
OS Version: 6_0_6001
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\Mini060309-01.dmp
C:\Users\Damien\AppData\Local\Temp\WER-82812-0.sysdata.xml
C:\Users\Damien\AppData\Local\Temp\WERA578.tmp.version.txt

Read our privacy statement:
go.microsoft.com…

Parmis ces 3 fichiers, lequel aiderait à identifier le problème ?

des mise a jour de driver?
un nouveau programme installer?
de windows avant les bug?

si oui test une restauration a une date anterieur

Non rien de tout ceci… J’ai d’ailleurs essayer le mode “Last known good configuration” à la place de “Normal sans succès”. A noter également que le mode “Safe mode” marche systématiquement tandis que “Safe Mode with Networking” plante comme le mode “Normal” avec un écran bleu.
J’ai essayé de faire tourner sur une seule barrette de ram dans toutes les configurations possibles sans succès.
Merci pour votre aide c’est très apprécié :slight_smile:

note le code de l’écran bleu : le 1er qui est a gauche et pas visible sur la photo

Rebonjour à tous… Pas moyen de redémarrer le pc depuis le dernier message… Pas une seule fois :frowning:
Je suis en train de choisir un nouvel ordinateur du coup, mais j’aimerai qd mm bien le refaire marcher. Qui sait je pourrais en tirer quelque chose sur eBay peut-être :stuck_out_tongue:
Alors si vous avez des idées risquées n’hésitez pas, de toute les façons il est mort je ne risque plus rien !!