Forum Clubic

Urgent Chauffe P4 530 !

Quelle est la tension d’un Prescot 3,00 Ghz.
Quelle est sa température ? Car je suis dans le bios et déja à 70°C avec Ventirad et sa pate intégrée d’oigine fournit.

Merci de votre aide je suis en montage.

Un Prescot ça chauffe, mais c’est vrai que 70°C, c’est beaucoup.
Le prescot que j’ai (c’est un P4E 2.8 GHz) dépasse légérement les 50°C en charge et j’ai fait un essai en o/c à presque 3.4 GHz et là je dépasse à peine les 60°C. Par contre je n’ai pas utilisé le radiateur livré par Intel avec le processeur. J’ai monté un Thermalright SLK947U avec de l’ArticSilver5 et un ventilateur Noiseblocker Se2.
Comme te le dit Priest, vérifie ton montage.

La tension est de 1.25-1.4 Volts

les températures max constructeurs sont d’exactement: 69.1-73.2°C

Ton processeur est définitivement trop chaud…

Vérifies ton montage comme le suggère Priest…
N’hésites pas à tout réinstaller, et à appliquer une fine couche de pate thermique que tu étales avec une carte de téléphone par exemple… Pas trop de pâte… juste une fine couche…

J’ai démonté, puis remonté et je suis à présent toujours sous le bios donc sans charge à 58/65°c.

:confused:

Le Vcore du CPU est à combien ?
tu as quoi comme ventirad ?
la pâte thermique a bien été appliquée ?

Ventirad d’origine avec pate thermique déja étalée dessus d’origine.

moi j’ai avec le 2,8E prescott: 36°/50°
Je pense donc que c’est la CG dans ta tour mal ventilé qui fait le chauffage !!!

5 Ventilateur dans un “ANTEC 1080 Plus AMG”.
Le boitier est ouvert.

Je me demande ce que vaut la pate thermique intégrée au Ventirad!!!

Moi jai le P4 530, tout d’origine et je suis à 50°C, avec 1 ventilo pour le boitier. Vérifie aussi si il n’y a pas des prob de mises a jour du bios de ta carte mère parce que sur certaines, ca indique une température bien supérieur a la vrai! (je connais un exemple avec une CM gigabyte (i925) + P4 550 qui indiquait 70° et 50° après mise a jour du bios!

dsl, javais pas vu la date…

avec mon p4 c (nothwwod) 2.8@3.4 ghz et un ventirad gigabyte et mon antec 1080 amg plus je fais 29/42 si ca peut te donner une idée

bizarre !
avec un P4 530 et un système de refroidissemet heatlane sans ventilateur je suis à 40° max perso !
Donc tu dois avoir un problème sur ton proc peut etre :
sinon la tension !
le montage du venti !

Boitier ANTEC 1080 AMG, donc trés bien ventilé et mon Processeur est monté avec de la Pate ARTIC.
Je tourne depuis quelques mois à environs 60/65°C.