Forum Clubic

/!\ urgent /!\ bad bios checksum /!\ urgent /!\ - flashage impossible

Salut à tous :slight_smile:

J’ai un gros même très gros problème !

je ne sais comment cela est arrivé mais j’ai le message suivant :

BAD BIOS CHESKSUM

qui ce lance automatique au démarrage du pc…

ma configuration :

PROC : AMD64 3200+
CM : ASUS A8V
CG : PNY 7800GS 256mo
RAM : 2go DDR (4x512mo)
DD : Maxtor 80go et 60go
Alim : 550watt LC power

J’ai déjà fais tout les testes possible CAD :

  • Pile + clear CMOS
  • changement de pile par une autre 3v
  • test avec une autre DDR 512mo (Corsair toute seul)
  • test avec autre CG 9800pro 128mo
  • test avec une autre alim 400watt LG
  • téléchargement de nouveaux bios A8V sur le site d’asus

tout c’est test on toujours le même resultat… BAD BIOS CHESKSUM :confused:

J’ai ramenais la CM au magasin, ils ont fait un test et chez eux ça marche… le bios s’affiche :??: leur diagnostique est que j’ai un périférique qui gene… je ne vois pas lequel car cela fonctionné depuis un mois sans problème. :sweet:

merci de vos réponse !

T’as essayé de booté avec le minimum de périphs branchés ?

ah oui et ils ont testé comment…

en théorie ton bios est foiré, donc là je comprends pas.

essaye déjà un vrai clear cmos

donc tu enlève la pile du bios, tu déplace le le cavalier du clearcmos ensuite tu attends un petit peu, tu le remet dans la position initiale et tu remet la pile.

et si celà ne donne rien :

cette carte est équipée de l’asus crashfree bios 2, qui est censé récupérer le bios en cas de gros crash, regarde la notice de la cm, tu peu le faire avec une disquette ou le cd d’install

  • 1 disquette avec le dernier bios est préférable -
    en fait il faut mettre le cd ou la d7 , et ensuite démarré le pc

manuel en français
ftp://dlsvr02.asus.com/pub/ASUS/mb/socket…_a8v_deluxe.pdf

j’ai essayé avec le Carte mere + carte graphique + alim + 512 DRR corsair, le tout en dehors de l’Unité Central.

tjrs meme résultat…

j’ai déjà essayé de faire un clear cmos… c’est la 1ere chose que j’ai faite
et j’ai déjà téléchargé le dernier bios sur le site d’asus, mis sur disquette mais rien n’y fait.

:neutre:

tu la raméne au magasin

et tu regarde précisement comment ils font pour la tester.

pour moi ton bios est hs

http://www.recoverybios.com/biosrecovery/Fr/