Forum Clubic

Urgent avis sur Alim pour gtx275

Bonjour, ca fait meme pas une semaine que j’ai recu ma gtx275 et j’ai une alim comme celle ci : www.hipergroup.com… (2x17A) or sur la boite de ma gtx c’est marqué 40 mini, il manque donc 6 ampères.

Je pensais que ca passerai mais hier en jouant a COD Moder warfare II, c’est extinction des feux des 5 minutes de jeux. Pas d’écran bleu mais ca fait comme une coupure de courant !
Je pensais donc changer d’alim et j’ai vu celle ci pas trop chère :
www.materiel.net…

Vous en pensez quoi ? quoi de mieux pour le meme prix ?

essai de depoussierer le ventilateur de ton alim afin qu’elle soit mieux refroidit si sa se produit encore arrete absolument !

et prend celle là :

www.materiel.net…
71€ un peu chere mais tu ne seras pas déçu :jap:

www.materiel.net…
c’est une excellente alim mais il lui manque un peu au niveau du rail 12v bien qu’il est la particularité d’être en rail unique ça risque d’etre trop juste…

vérifie quand même tes température on sait jamais !

en effet la seconde a l’air un peu juste 33A, je veux pas acheter une pour qu’elle me fasse la meme chose !!
c elle a 71 € m’a l’air pas mal, mais ce n’est pas mieux d’avoir 2 rails a 22A que d’un seul a 41 ?

Ca y est j’ai commandé la CORSAIR 550w avec 41 A, ma gtx275 sera tranquille ^^
j’ai fait un test sur leur site et en mettant mon phenomx4 (125w) et la gtx275 ils me proposent celle ci !!

Sinon, ce qui me surprend, c’est que j’ai essayé sur crysis, mirors edge et ca ne saute pas.
Par contre j’ai des micros lags sur crysis …ptete que l’alim bride la carte…

ca y est, alim recue et installée et plus de coupure ! ^^ en plus j’ai gagné en silence ca fait du bien ! une pierre, deux coups

Un PC monoGPU consommera pas plus de 350W en charge…

pourtant ma 450w ne faisait pas un pli…

Encore une alim cramé par call of dutty modern warefare 2… comme moi, aucun problème avant , 2 jours après quelques parties… clac! l’alim morte…

J’ai aussi pris une corsaire en 62 A je serai tranquille un moment ^^

le souci vient plutôt d’une limitation au niveau des rails je pense, avec une alim monorail la limitation est beaucoup plus haute, tu aurais pu te contenter d’une CX400 je pense car en effet les PC mono GPU consomment en général autour de 300W.
Un défaut dans ton alim n’est pas à exclure non plus…

comment ca se fait ? sur ls autres jeux j’avais pas de soucis non plus, il tire sur la CG je vois que ca !
Ma gtx275 demandant 40 a sur le rail, j’étais en double rail de 16 a soit 32A, trop juste en effet…
par contre la mienne n’a pas cramé, juste passé en sécu 3 fois :smiley:

La mienne était une Hyper S435… elle avait 5 ans quand même, mais c’était la "bonne époque " de Hyper…

En même temps, ça faisait que 2 semaines que j’avais la hd4870, mais c’est vraiment le lendemain de l’installation de cod6 qu’elle commençais à sentir la “bakélite” (odeur de queue de casserole qui brûle) :whistle:, et le soir même elle à fait sauté le disjoncteur…

Ben la mienne une…Hyper HPU 4S435 également ^^ sauf qu’elle n’a rien fait sauter, juste éteindre le pc…
jusqu’ a 15 min de cod6 ca allait, mais toujours au meme endroit quand des tirs viennent de partout…paf…comme une coupure de jus ^^

une alim de 5 ans même de marque ne répond plus aux normes ATX actuelles pour alimenter du matos récent, donc ça ne m’étonne pas non plus.

Oui oui, moi non plus ça m’étonne pas, et je ne suis pas du tout déçu de cette alim… 5 ans et 4 config (avec beaucoup d’oc vmod etc etc)

J’espere que la corsair me satisfera autant :wink:

ce qui est étonnant c’est que la corsair cx400 est encore un peu moins puissante que la hyper ! www.rueducommerce.fr…

Je suis du même avis qu’Almalexia, son ancienne alimentation était insuffisante au niveau des rail 12v, pas au niveau du wattage.

elle délivre 30A sur un seul rail ce que ne fait pas la hyper, la différence est là