Forum Clubic

Upgrade bios de Gigabyte GA-K8NXP-9 - je suis bloqué suite a l'upgrade

Bonsoir,
j’ai voulu upgrader le bios de ma carte mere GA-K8NXP-9 par l’utilitaire de gigabyte via internet. Seule la version 7 etait proposée.
download, flashage reboot et message d’erreur : CMOS cheksum error - defaults loaded
PXE-E61 : media test failure - check cable
PXE-Mof : exiting Nvidia Boot Agent

j’ai effacer le cmos par le cavalier specifique
j’ai booté sur le deuxieme bios (backup du dual bios) mais sans resultat

Sur le site de Gigabyte je me suis rendu compte que seul le bios F5 et F8beta sont disponible pour ma carte mere (pas de F7???)
j’ai telechargé sur un autre pc le bios F6 sur floppy et utiliser dans le bios le fonction bios utility qui permet de flasher un bios par l’inter du floppy

mais je bute sur un message d’erreur : error access floppy disk
pourtant je l’entend qui essaye de lire

que faire ? :grrr:

ce qui n’est pas logique, c’est que via l’utilitaire d’upgrade de giga, seule la version F7 etait proposé (qui doit exister mais pas compatible avec ma carte)pour
remplacer ma version F4 (pas vu de F6)
l’acces a mon lecteur de disquette est résolu par son remplacement.
j’ai essayé Q-flash et le bios F5 selon le manuel:
une fois le bios remplacé, j’ai une Checksum = 7F00 avec "are you sure to upgrade Bios?
je n’ai plus la procedure Load fail-safe defaults dans le setup.
au reboot j’ai bien la version GA-K8NXP-9 F5 qui s’affiche et
“Cmos cheksum error - defaults load”
puis les memes messages du debut : PXE-E61 … et PXE-MOF …

Est ce le fait de passer de la version 4 a la 7 puis retour a la 5 ?
dois je essayé de flasher la version beta F8 ?
chuis paumé :jap:

retourne au f5 ou f4

pour ta disquette : tu a mis le mauvais nom de fichier ou ta disquette est pas bonne ? recommence sa doit marcher !!! :wink:

a l’invite tape A:\

A:\ dir (cette fonction te permet de voir les fichier sur ta disquette avec leurs noms exacte)

surtout fait un clear cmos après ton flach et avant de redemarer car sinon tu aurra un ordi qui ne veux pas demarer !! :wink: :wink:

pour info quand ton ordi tourne bien il ne faut pas flacher ton bios , tu a d’autre moyen pour pousser ta config !! :wink: :wink:

Pour le moment,reste en F5 et éteins ton PC,débranche le cordon secteur.
Enlève la pile 5 mn puis remets la en place,relance le PC.
Le bios est réinitialisé et normalement,tu dois pouvoir le reparamétrer.

3 fichiers dans le bios que j’ai telechargésur le site Giga:
autoexec , FLASH885 , et K8NXP-9.F5
a quoi servent les 2 premiers ?

j’ai fait comme vous m’avez preconisé de faire
flashé le K8nxp-9.F5, puis enlevé la pile pour effacer le CMOS
et relancé mais avec toujours les memes messages d’erreur :
au flashage, Checksum = 7F00 , are you sure to upgrade BIOS ?
et au reboot , CMOS checksum error - defaults load

apres recherche la version F7 est destiné a la carte mere K8nxp-sli
d’ou peut-etre le message PXE-E61 : media test failure - check cable et
PXE-Mof : exiting Nvidia Boot Agent

apres reccherche sur les messages d’erreur, “CMOS checksum error - defaults load” corresponds a cette traduction aproximative: La somme de CMOS est incorrecte, donc le système charge la configuration d’équipement de défaut. Une erreur de somme peut indiquer que la CMOS est devenue corrompue. Cette erreur peut avoir été causée par une batterie(pile) faible. Vérifiez la batterie(pile) et remplacez si nécessaire.

comment verifier la pile ?

Je ne pense pas que la soluce soit aussi simple mais tu peux toujours changer la pile,pour le prix qu’elle coûte!

Le dernier Bios dispo est le F8 du 28/10/05
http://www.gigabyte.com.tw/Motherboard/Sup…8NXP-9_More.htm
Mais vu tes soucis,je te suggère de faire un flashage à l’ancienne,via une disquette.
Suis la procédure décrite ici

merci pour vos réponses

j’ai testé la pile avec un multimetre 2.9v
je l’ai remplacé par une neuve 3.2v
j’ai verifié les connecteurs pour la pile
j’ai flasher l’ancien bios F4 (avec et sans clear CMOS)
mais rien y fait
j’ai porté ma CM a Surcouf en sav (toujours sous garantie)
résultat dans 4 semaines
c’est long

pourquoi avoir effacé le cmos avec le cavalier “specifique” ??? sur une carte mère dual bios !c’est n’importe quoi ! a quoi ça sert d’avoir une procédure de sauvegarde et de ne pas la suivre ? :grrr:

te mets pas zen colere
c’est tout simplement parceque je ne sais pas m’en servir !
peux tu éclairer ma lanterne ?

je suis pas zen colère :whistle: mais le systeme double bios de gigabyte est une sécurité formidable ! dans ton cas un ou plusieurs redémarrages auraient dut suffire, sinon les fonctions f5,f6,f7 t’aurait sauvé la mise :super: … mais voilà la fièvre du bidouilleur fou :pt1cable: s’est emparé de toi et il fallut que tu trifouille les tripes du bidule…les clear cmos c’est une mode qui a beaucoup de succès mais qui n’est plus justifié avec cette génération de matériel !! Peut-être t’es tu laisser influencé par ceux qui font un clear Cmos à chaque bug du pc :confused: alors qu’il ne prenne pas la peine de le brancher sur un surtenseur(par exemple)…enfin maintenant c’est fait ! j’espère que tu vas bientôt récuperer ta CM en bonne état :smiley:

Gigabyte serait genial s’il avait un manuel en francais, un setup avec select language
j’ai du mal a aprecier toutes les subtilités de ce dual bios
Le clear cmos, je l(ai lu sur le forum quand j’ai demandé de l’aide
S’il m’échange maCM, je ne vais plus zozé upgrader mon bios
quels conseils peux tu me prodiguer ?

Ben ça c’est une coincidence ! Aujour’dhui en jouant a Quake 4 …bing! un chti plantage :whistle: (faut dire en very hight avec une carte 128 meg ç’a fait bizzare ).

Reboot en façade, et là que vois-je “Erreur Cmos cheksum” :peur:
Alors j’ai pensé a toi (…là je vais pouvoir le renseigner :slight_smile: )

Mais finalement en appuyant sur F1 pour continuer (comme indiqué) le Pc à redémmarrer normalement sur le dernier bios en date (F9) :super: j’ai juste eu a le configurer a mon goût… :pt1cable:

Si c’est pas d’la bale (c’est GIGABYLE)!! j’ai pô touché au cavalier … non Môsieur…

Alors si tu veux flasher ton bios , moi j’aurais tendance à te dire ziva…mais pas plus d’une fois par jour :wink: