Forum Clubic

Update mdk-10.1 -> 10.2beta2 : braooof?!

“Et voici vos 1400 Mo de màj demandés pour votre 10.2 beta, Mônsieur” :wink:

Je croise les doigts pour que le système se goinfre les 573 paquetages correctement (80% effectué depuis 3/4H que j’ai lancé urpmi) :smiley:
Notez que j’avais déja fait la mise à jour des outils rpm et harddrake2 (carte TV Leadtek Winfast XP2000 Deluxe détectée au poil :)), et que seules les sources du kernel-2.6.11 font pas partie du lot.
Le binz, c’est g fait une mise-à-jour d’1 mdk-10.1 “de série” (DVD 09/2004 juste isntallé) cette aprème depuis les mêmes mirroirs et y-avait pas 170 Mo ! elle a que Gnome d’installé mais ça parait un chouia bizarre, qu’en pensez-vous ?
[fixed]# urpmi --auto-select
Un des paquetages suivants est nécessaire :
1- postfix-2.1.5-6mdk.i586 : Postfix Mail Transport Agent (to install)
2- masqmail-0.2.18-3mdk.i586 : Offline Mail Transfert Agent (to install)
3- sendmail-8.13.3-2mdk.i586 : A widely used Mail Transport Agent (MTA) (to ins tall)
4- ssmtp-2.60.7-1mdk.i586 : A minimal mail-transfer agent which forwards mail t o an SMTP server. (to install)
Que choisissez-vous ? (1-4) 3
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinsta llés :
gkrellm-plugins-2.2.2-1mdk.i586 (car gkrellm == 2.2.2 est non satisfait)
gkrellm-plugins-shoot-2.2.2-1mdk.i586 (car gkrellm == 2.2.2 est non satisfait)
libscim-chinese0-0.4.2-2mdk.i586 (en raison du manque de libscim-1.0.so.0)
libskim0-1.0.0-1mdk.i586 (en raison du manque de libscim-1.0.so.0)
linkchecker-1.13.5-1mdk.i586 (en raison de conflit avec man-pages-fr-1.58.0-18md k.noarch)
scim-chinese-0.4.2-2mdk.i586 (car libscim-chinese0 == 0.4.2-2mdk est non satisfa it) (o/N) o
Pour satisfaire les dépendances, les 573 paquetages suivants vont être installés (1455 Mo):
GConf-1.0.9-17mdk.i586
ImageMagick-6.2.0.3-7mdk.i586
MySQL-4.1.10a-1mdk.i586
MySQL-client-4.1.10a-1mdk.i586
MySQL-common-4.1.10a-1mdk.i586
ORBit2-2.12.1-3mdk.i586
OpenOffice.org-1.1.4-7mdk.i586
OpenOffice.org-help-fr-1.1.4-7mdk.i586
OpenOffice.org-l10n-fr-1.1.4-7mdk.i586
OpenOffice.org-libs-1.1.4-7mdk.i586
PyQt-3.14.1-1mdk.i586
SysVinit-2.85-4mdk.i586
TiMidity+±2.13.2-5mdk.i586
a2ps-4.13b-6mdk.i586
apache-conf-2.0.53-4mdk.i586
apache2-2.0.53-8mdk.i586
apache2-common-2.0.53-8mdk.i586
apache2-mod_php-2.0.53_4.3.10-7mdk.i586
apache2-modules-2.0.53-8mdk.i586
aspell-0.60.2-2mdk.i586
aspell-fr-0.50.3-9mdk.i586
at-3.1.8-12mdk.i586
aterm-1.0-0.beta2.2mdk.i586
aumix-2.8-11mdk.i586
automake1.8-1.9.4-3mdk.noarch
bash-3.0-2mdk.i586
bind-9.3.1-1mdk.i586
bind-utils-9.3.1-1mdk.i586
binutils-2.15.92.0.2-6mdk.i586
bison-2.0-1mdk.i586
bootloader-utils-1.9-2mdk.i586
bootsplash-3.1.5-1mdk.i586
bzip2-1.0.2-20mdk.i586
cdrdao-1.1.9-7mdk.i586
cdrecord-2.01.01-0.a01.5mdk.i586
cdrecord-cdda2wav-2.01.01-0.a01.5mdk.i586
chbg-1.5-10mdk.i586
chkconfig-1.3.13-3mdk.i586
chkfontpath-1.10.0-1mdk.i586
common-licenses-1.0-9mdk.noarch
console-tools-0.2.3-50mdk.i586
coreutils-5.2.1-5mdk.i586
coreutils-doc-5.2.1-5mdk.i586
cpio-2.6-3mdk.i586
crontabs-1.10-4mdk.noarch
cups-1.1.23-10mdk.i586
cups-common-1.1.23-10mdk.i586
cups-drivers-10.2-0.11mdk.i586
cvs-1.11.19-1mdk.i586
cyrus-sasl-2.1.19-12mdk.i586
dbus-0.23.2-2mdk.i586
dbus-x11-0.23.2-2mdk.i586
dejagnu-1.4.4-1mdk.noarch
desktop-file-utils-0.10-2mdk.i586
dhcp-client-3.0.2-1mdk.i586
dhcp-common-3.0.2-1mdk.i586
dhcp-server-3.0.2-1mdk.i586
dkms-2.0.5-3mdk.noarch
dkms-minimal-2.0.5-3mdk.noarch
dmidecode-2.6-1mdk.i586
docbook-dtd412-xml-1.0-17mdk.noarch
doxygen-1.3.9.1-1mdk.i586
drakoo-0.6-1mdk.noarch
drakwizard-2.15-2mdk.noarch
e2fsprogs-1.36-3mdk.i586
efax-0.9a-4mdk.i586
eject-2.0.13-6mdk.i586
elfutils-0.99-1mdk.i586
enscript-1.6.4-2mdk.i586
esound-0.2.35-2mdk.i586
evolution-2.0.4-3mdk.i586
evolution-data-server-1.0.4-2mdk.i586
fax4CUPS-1.24-1mdk.noarch
fax4CUPS-efax-1.24-1mdk.noarch
fbgrab-1.0-1mdk.i586
ffmpeg-0.4.9-0.pre1.4mdk.i586
file-4.13-1mdk.i586
findutils-4.2.18-2mdk.i586
font-tools-0.1-11mdk.i586
fontconfig-2.3.1-2mdk.i586
fonts-ttf-chinese-1.2.6-2mdk.noarch
fonts-ttf-gb2312-1.2.6-2mdk.noarch
foomatic-db-3.0.2-1.20050318.1mdk.noarch
foomatic-db-engine-3.0.2-1.20050224.4mdk.i586
foomatic-filters-3.0.2-1.20050128.4mdk.i586
fribidi-0.10.4-5mdk.i586
frozen-bubble-1.0.0-7mdk.i586
ftp-client-krb5-1.3.6-5mdk.i586
gail-1.8.2-1mdk.i586
gal-2.2-2.2.5-1mdk.i586
galaxy-kde-kwin-1.0.2-8mdk.i586
gamin-0.0.26-1mdk.i586
gawk-3.1.4-1mdk.i586
gcc-3.4.3-7mdk.i586
gcc-c+±3.4.3-7mdk.i586
gcc-cpp-3.4.3-7mdk.i586
gcc-java-3.4.3-7mdk.i586
gcj-tools-3.4.3-7mdk.i586
gdb-6.3-3mdk.i586
gdk-pixbuf-loaders-0.22.0-7mdk.i586
gettext-0.14.1-10mdk.i586
gettext-base-0.14.1-10mdk.i586
gettext-devel-0.14.1-10mdk.i586
ghostscript-8.15-15mdk.i586
ghostscript-fonts-8.11-4mdk.noarch
ghostscript-module-X-8.15-15mdk.i586
gimp-2.2.4-4mdk.i586
gimp-help-2-0.7-1mdk.noarch
gimp2_2-python-2.2.4-1mdk.i586
gimpprint-common-4.2.7-12mdk.i586
gkrellm-2.2.4-4mdk.i586
glibc-2.3.4-8mdk.i586
glibc-devel-2.3.4-8mdk.i586
gnome-keyring-0.4.2-1mdk.i586
gnome-mime-data-2.4.2-3mdk.i586
gnome-spell-1.0.6-2mdk.i586
gnome-vfs-1.0.5-12mdk.i586
gnupg-1.4.0-3mdk.i586
gocr-0.39-2mdk.i586
gqview-2.1.0-1mdk.i586
graphviz-2.2-3mdk.i586
grep-2.5.1a-1mdk.i586
grip-3.3.0-1mdk.i586
groff-1.19-9mdk.i586
groff-for-man-1.19-9mdk.i586
grub-0.95-8mdk.i586
grub-doc-0.95-8mdk.i586
gstreamer-tools-0.8.9-1mdk.i586
gtkhtml-3.1-3.2.5-1mdk.i586
gurpmi-4.6.23-3mdk.noarch
gv-3.6.1-2mdk.i586
gzip-1.2.4a-14mdk.i586
hal-0.4.7-8mdk.i586
hdparm-5.8-1mdk.i586
hicolor-icon-theme-0.7-1mdk.noarch
hotplug-2004_09_23-5mdk.i586
howl-0.9.10-1mdk.i586
ifmetric-0.3-3mdk.i586
ifplugd-0.26-2mdk.i586
imlib-1.9.14-11mdk.i586
indexhtml-10.2-2mdk.noarch
info-4.8-1mdk.i586
info-install-4.8-1mdk.i586
initscripts-7.61.1-25mdk.i586
intltool-0.33-1mdk.noarch
iproute2-2.6.10-1mdk.i586
jpeg-progs-6b-34mdk.i586
k3b-0.11.20-6mdk.i586
kaffeine-0.6-1mdk.i586
kdebase-servicemenu-10.1-4mdk.noarch
kernel-source-2.6-2.6.11-6mdk.i586
krb5-server-1.3.6-5mdk.i586
krb5-workstation-1.3.6-5mdk.i586
ldconfig-2.3.4-8mdk.i586
ldetect-0.6.0-1mdk.i586
less-382-9mdk.i586
lesstif-0.93.94-4mdk.i586
libGConf1-1.0.9-17mdk.i586
libIDL2_0-0.8.5-1mdk.i586
libIDL2_0-devel-0.8.5-1mdk.i586
libMagick8.0.2-6.2.0.3-7mdk.i586
libORBit0-0.5.17-12mdk.i586
libORBit2_0-2.12.1-3mdk.i586
libORBit2_0-devel-2.12.1-3mdk.i586
libSDL1.2-1.2.8-3mdk.i586
libSDL1.2-devel-1.2.8-3mdk.i586
libSDL_gfx13-2.0.13-1mdk.i586
libSDL_mixer1.2-1.2.5-5mdk.i586
libSDL_net1.2-1.2.5-4mdk.i586
libXaw3d7-1.5E-1mdk.i586
libaa1-1.4.0-0.rc5.14mdk.i586
libalsa-data-1.0.8-11mdk.i586
libalsa2-1.0.8-11mdk.i586
libalsa2-devel-1.0.8-11mdk.i586
libao2-0.8.5-4mdk.i586
libapr-util0-0.9.6-4mdk.i586
libapr0-0.9.6-3mdk.i586
libart_lgpl2-2.3.17-2mdk.i586
libart_lgpl2-devel-2.3.17-2mdk.i586
libaspell15-0.60.2-2mdk.i586
libatk1.0_0-1.9.1-1mdk.i586
libatk1.0_0-devel-1.9.1-1mdk.i586
libaudiofile0-0.2.6-3mdk.i586
libaudiofile0-devel-0.2.6-3mdk.i586
libbeecrypt6-3.1.0-5mdk.i586
libbinutils2-2.15.92.0.2-6mdk.i586
libbio2jack0-0.4-1mdk.i586
libbonobo-2.8.1-2mdk.i586
libbonobo2_0-2.8.1-2mdk.i586
libbonobo2_0-devel-2.8.1-2mdk.i586
libbonoboui-2.8.1-1mdk.i586
libbonoboui2_0-2.8.1-1mdk.i586
libbzip2_1-1.0.2-20mdk.i586
libbzip2_1-devel-1.0.2-20mdk.i586
libcdaudio1-0.99.10-2mdk.i586
libconsole0-0.2.3-50mdk.i586
libcroco-0.5.1-2mdk.i586
libcroco0.6_3-0.6.0-2mdk.i586
libcroco0.6_3-devel-0.6.0-2mdk.i586
libcroco2-0.5.1-2mdk.i586
libcroco2-devel-0.5.1-2mdk.i586
libcups2-1.1.23-10mdk.i586
libcups2-devel-1.1.23-10mdk.i586
libcurl3-7.13.1-2mdk.i586
libcurl3-devel-7.13.1-2mdk.i586
libdbus-1_0-0.23.2-2mdk.i586
libdbus-glib-1_0-0.23.2-2mdk.i586
libdevmapper1.01-1.01.00-2mdk.i586
libdv4-0.104-2mdk.i586
libdvdread3-0.9.4-5mdk.i586
libebml-devel-0.7.3-1mdk.i586
libelfutils1-0.99-1mdk.i586
libenca0-1.7-1mdk.i586
libesound0-0.2.35-2mdk.i586
libesound0-devel-0.2.35-2mdk.i586
libevolution-data-server3-1.0.4-2mdk.i586
libexif12-0.6.11-2.mdk10.1.thac.i586
libexpat0-1.95.8-1mdk.i586
libexpat0-devel-1.95.8-1mdk.i586
libext2fs2-1.36-3mdk.i586
libext2fs2-devel-1.36-3mdk.i586
libf2c0-3.4.3-7mdk.i586
libffmpeg0-0.4.9-0.pre1.4mdk.i586
libffmpeg0-devel-0.4.9-0.pre1.4mdk.i586
libfltk1.1-1.1.6-2mdk.i586
libfontconfig1-2.3.1-2mdk.i586
libfontconfig1-devel-2.3.1-2mdk.i586
libfreetype6-2.1.9-6mdk.i586
libfreetype6-devel-2.1.9-6mdk.i586
libfribidi0-0.10.4-5mdk.i586
libgail17-1.8.2-1mdk.i586
libgal-2.2_1-2.2.5-1mdk.i586
libgamin-1_0-0.0.26-1mdk.i586
libgamin-1_0-devel-0.0.26-1mdk.i586
libgcc1-3.4.3-7mdk.i586
libgcj5-3.4.3-7mdk.i586
libgcj5-devel-3.4.3-7mdk.i586
libgcrypt11-1.2.0-6mdk.i586
libgcrypt11-devel-1.2.0-6mdk.i586
libgd2-2.0.33-3mdk.i586
libgdk-pixbuf2-0.22.0-7mdk.i586
libgettextmisc-0.14.1-10mdk.i586
libggi-2.1.0-2mdk.i586
libggi2-2.1.0-2mdk.i586
libggi2-devel-2.1.0-2mdk.i586
libgii-0.9.0-1mdk.i586
libgii0-0.9.0-1mdk.i586
libgii0-devel-0.9.0-1mdk.i586
libgimp2.0_0-2.2.4-4mdk.i586
libgimpprint1-4.2.7-12mdk.i586
libglade0-0.17-12mdk.i586
libglib1.2-1.2.10-15mdk.i586
libglib1.2-devel-1.2.10-15mdk.i586
libgnome-keyring0-0.4.2-1mdk.i586
libgnome-keyring0-devel-0.4.2-1mdk.i586
libgnomecups-0.2.0-1mdk.i586
libgnomecups-1.0_1-0.2.0-1mdk.i586
libgnomeprint-2.8.2-1mdk.i586
libgnomeprint2-2_0-2.8.2-1mdk.i586
libgnomeprintui2-2_0-2.8.2-1mdk.i586
libgnutls11-1.0.23-2mdk.i586
libgpg-error0-1.0-4mdk.i586
libgpg-error0-devel-1.0-4mdk.i586
libgphoto-hotplug-2.1.5-2mdk.i586
libgphoto2-2.1.5-2mdk.i586
libgraphviz7-2.2-3mdk.i586
libgsf-1_1-1.11.1-1mdk.i586
libgsl0-1.6-1mdk.i586
libgsm1-1.0.10-8mdk.i586
libgstreamer0.8-0.8.9-1mdk.i586
libgtk+1.2-1.2.10-41mdk.i586
libgtk-linux-fb-2.0_0-2.4.14-3mdk.i586
libgtkhtml-3.1_11-3.2.5-1mdk.i586
libgtkhtml2_0-2.6.3-1mdk.i586
libhal0-0.4.7-8mdk.i586
libhowl0-0.9.10-1mdk.i586
libidn11-0.5.13-1mdk.i586
libidn11-devel-0.5.13-1mdk.i586
libieee1284_3-0.2.9-1mdk.i586
libimlib1-1.9.14-11mdk.i586
libimlib2_1-1.2.0-2mdk.i586
libimlib2_1-filters-1.2.0-2mdk.i586
libimlib2_1-loaders-1.2.0-2mdk.i586
libintl3-0.14.1-10mdk.i586
libiw27-27-1mdk.i586
libjasper1.701_1-1.701.0-3mdk.i586
libjasper1.701_1-devel-1.701.0-3mdk.i586
libjpeg62-6b-34mdk.i586
libjpeg62-devel-6b-34mdk.i586
libk3b2-0.11.20-6mdk.i586
libkaffeine0-0.6-1mdk.i586
libkrb53-1.3.6-5mdk.i586
libkrb53-devel-1.3.6-5mdk.i586
libldap2.2_7-2.2.23-3mdk.i586
liblesstif2-0.93.94-4mdk.i586
libltdl3-1.5.12-4mdk.i586
libltdl3-devel-1.5.12-4mdk.i586
liblzo1-1.08-5mdk.i586
liblzo1-devel-1.08-5mdk.i586
libmad0-0.15.1b-3mdk.i586
libmad0-devel-0.15.1b-3mdk.i586
libmagic1-4.13-1mdk.i586
libmatroska-devel-0.7.5-1mdk.i586
libmjpegtools1.6-1.6.2-10mdk.i586
libmng1-1.0.8-1mdk.i586
libmng1-devel-1.0.8-1mdk.i586
libmodplug0-0.7-6mdk.i586
libmpeg2dec0-0.4.0b-4mdk.i586
libmysql14-4.1.10a-1mdk.i586
libnas2-1.7-3mdk.i586
libnas2-devel-1.7-3mdk.i586
libncurses5-5.4-1.20050108.1mdk.i586
libncurses5-devel-5.4-1.20050108.1mdk.i586
libncursesw5-5.4-1.20050108.1mdk.i586
libnet2-1.1.2.1-3mdk.i586
libnetpbm10-10.26-2mdk.i586
libnewt0.51-0.51.6-10mdk.i586
libnspr4-1.0.1-11mdk.i586
libnss3-1.0.1-11mdk.i586
liboaf0-0.6.10-14mdk.i586
libofx-0.7.0-1mdk.i586
libofx1-0.7.0-1mdk.i586
libogg0-1.1.2-1mdk.i586
libogg0-devel-1.1.2-1mdk.i586
libopencdk8-0.5.5-3mdk.i586
libopenslp1-1.0.11-6mdk.i586
libopenssl0.9.7-0.9.7e-5mdk.i586
libopenssl0.9.7-devel-0.9.7e-5mdk.i586
libpango1.0_0-1.8.1-1mdk.i586
libpango1.0_0-devel-1.8.1-1mdk.i586
libpango1.0_0-modules-1.8.1-1mdk.i586
libpcre0-5.0-2mdk.i586
libpcre0-devel-5.0-2mdk.i586
libphp_common432-4.3.10-7mdk.i586
libpng3-1.2.8-1mdk.i586
libpng3-devel-1.2.8-1mdk.i586
libpolypaudio0.7-0.7-3mdk.i586
libpq3-8.0.1-6mdk.i586
libqscintilla5-1.5-1mdk.i586
libqt3-3.3.4-5mdk.i586
libqt3-devel-3.3.4-5mdk.i586
libqt3-mysql-3.3.4-5mdk.i586
libquicktime-0.9.4-3mdk.i586
libquicktime0-0.9.4-3mdk.i586
librecode0-3.6-10mdk.i586
librpmconstant0-0.0.4-2mdk.i586
libsane1-1.0.15-6mdk.i586
libsasl2-2.1.19-12mdk.i586
libsasl2-devel-2.1.19-12mdk.i586
libscim-tables0-0.5.1-2mdk.i586
libscim0-1.2.0-3mdk.i586
libselinux1-1.21.11-1mdk.i586
libsmbclient0-3.0.11-4mdk.i586
libsmpeg0.4-0.4.4-26mdk.i586
libsoup-2.2_7-2.2.2-1mdk.i586
libspeex1-1.1.7-1mdk.i586
libstdc++6-3.4.3-7mdk.i586
libstdc++6-devel-3.4.3-7mdk.i586
libt1lib5-5.0.2-4mdk.i586
libtaglib0-1.3.1-3mdk.i586
libtidy0.99-20050120-1mdk.i586
libtiff3-3.6.1-11mdk.i586
libtiff3-devel-3.6.1-11mdk.i586
libtool-1.5.12-4mdk.i586
libtunepimp2-0.3.0-2mdk.i586
libungif4-4.1.3-1mdk.i586
libunixODBC1-2.2.10-3mdk.i586
libusb0.1_4-0.1.8-7mdk.i586
libuser-0.53.2-3mdk.i586
libuser1-0.53.2-3mdk.i586
libutempter0-0.5.5-1mdk.i586
libvisual0-0.2.0-2mdk.i586
libvorbis0-1.1.0-1mdk.i586
libvorbis0-devel-1.1.0-1mdk.i586
libvorbisenc2-1.1.0-1mdk.i586
libvorbisfile3-1.1.0-1mdk.i586
libvte4-0.11.12-2mdk.i586
libwmf-0.2.8.3-3mdk.i586
libwmf0.2_7-0.2.8.3-3mdk.i586
libwxPythonGTK2.5_3-2.5.3.1-3mdk.i586
libxml1-1.8.17-8mdk.i586
libxmms1-1.2.10-16mdk.i586
libxpm4-3.4k-30mdk.i586
libxpm4-devel-3.4k-30mdk.i586
libxslt-proc-1.1.12-3mdk.i586
libxslt1-1.1.12-3mdk.i586
libzvbi0-0.2.13-1mdk.i586
lilo-22.6.1-3mdk.i586
lilo-doc-22.6.1-3mdk.i586
links-graphic-2.1-0.pre15.2mdk.i586
locales-2.3.4-1mdk.i586
locales-fr-2.3.4-1mdk.i586
locales-zh-2.3.4-1mdk.i586
logrotate-3.7.1-2mdk.i586
losetup-2.12a-12mdk.i586
lshw-2.03-2mdk.i586
lsof-4.74-1mdk.i586
ltrace-0.3.36-2mdk.i586
m4-1.4.2-1mdk.i586
mailx-8.1.1-24mdk.i586
make-3.80-8mdk.i586
makedev-4.4-1mdk.noarch
man-1.5m2-2mdk.i586
man-pages-fr-1.58.0-18mdk.noarch
mandrake_desk-10.2-3mdk.noarch
mandrakegalaxy-10.1-8mdk.i586
mandrakelinux-kde-config-file-10.2-9mdk.noarch
mandrakelinux-release-10.2-0.2mdk.i586
mandrakelinux-theme-0.3.1-1mdk.noarch
mc-4.6.1-0.pre3.2mdk.i586
mdk-menu-messages-10.2-1mdk.i586
menu-xdg-0.6-17mdk.noarch
menudrake-0.7.6-4mdk.i586
mingetty-1.07-3mdk.i586
mjpegtools-1.6.2-10mdk.i586
mkinitrd-4.1.12-9mdk.i586
mkisofs-2.01.01-0.a01.5mdk.i586
mktemp-1.5-12mdk.i586
module-init-tools-3.0-7mdk.i586
mount-2.12a-12mdk.i586
mountloop-0.15.1-1mdk.i586
mpeg2dec-0.4.0b-4mdk.i586
mpg123-0.59r-23mdk.i586
msec-0.45.1-1mdk.i586
myspell-fr_FR-1.0.2-0.20020608.9mdk.noarch
myspell-hyph-fr-1.0.2-0.20020727.9mdk.noarch
nasm-0.98.39-1mdk.i586
ncurses-5.4-1.20050108.1mdk.i586
netpbm-10.26-2mdk.i586
netprofile-0.8-1mdk.noarch
nmap-3.81-1mdk.i586
ntp-4.2.0-18mdk.i586
ntp-client-4.2.0-18mdk.i586
numlock-2.0-11mdk.i586
oaf-0.6.10-14mdk.i586
openldap-2.2.23-3mdk.i586
openssh-3.9p1-9mdk.i586
openssh-askpass-3.9p1-9mdk.i586
openssh-clients-3.9p1-9mdk.i586
openssl-0.9.7e-5mdk.i586
pango-1.8.1-1mdk.i586
pciutils-2.1.11-10mdk.i586
perl-Authen-PAM-0.15-1mdk.i586
perl-Authen-Smb-0.91-5mdk.i586
perl-Compress-Zlib-1.34-1mdk.i586
perl-Curses-1.07-1mdk.i586
perl-DBD-mysql-2.9004-6mdk.i586
perl-DBI-1.47-1mdk.i586
perl-DB_File-1.810-2mdk.i586
perl-Data-ShowTable-3.3-10mdk.noarch
perl-Digest-HMAC-1.01-12mdk.noarch
perl-Digest-SHA1-2.10-2mdk.i586
perl-Expect-1.15-7mdk.noarch
perl-File-Slurp-9999.07-1mdk.noarch
perl-Gimp-2.0-2mdk.i586
perl-Gnome2-Vte-0.04-2mdk.i586
perl-Gtk2-TrayIcon-0.04-2mdk.i586
perl-HTML-Parser-3.45-1mdk.i586
perl-HTML-Tagset-3.04-1mdk.noarch
perl-Hdlist-0.07-1mdk.i586
perl-IO-Tty-1.02-10mdk.i586
perl-IO-stringy-2.110-1mdk.noarch
perl-Libconf-0.39.9-2mdk.noarch
perl-MDK-Common-1.1.22-2mdk.i586
perl-MIME-Lite-3.01-6mdk.noarch
perl-Mail-SpamAssassin-3.0.2-2mdk.i586
perl-MailTools-1.66-1mdk.noarch
perl-Net_SSLeay-1.25-4mdk.i586
perl-PDL-2.4.2-1mdk.i586
perl-PerlIO-gzip-0.17-2mdk.i586
perl-SDL-1.20.0-13mdk.i586
perl-Term-ReadKey-2.21-5mdk.i586
perl-Term-Readline-Gnu-1.15-2mdk.i586
perl-Tie-Watch-1.1-1mdk.noarch
perl-TimeDate-1.16-4mdk.noarch
perl-Tk-804.027-4mdk.i586
perl-URI-1.35-1mdk.noarch
perl-XML-Encoding-1.01-7mdk.noarch
perl-XML-Grove-0.46alpha-7mdk.noarch
perl-XML-LibXML-1.58-2mdk.i586
perl-XML-LibXML-Common-0.13-3mdk.i586
perl-XML-NamespaceSupport-1.08-4mdk.noarch
perl-XML-Parser-2.34-3mdk.i586
perl-XML-Stream-1.22-2mdk.noarch
perl-XML-Twig-3.16-1mdk.noarch
perl-XML-Writer-0.530-1mdk.noarch
perl-libwww-perl-5.803-1mdk.noarch
perl-libxml-perl-0.08-1mdk.noarch
php-ini-4.3.10-3mdk.noarch
php-mysql-4.3.10-7mdk.i586
pkgconfig-0.15.0-5mdk.i586
portmap-4.0-23mdk.i586
printer-filters-10.2-0.11mdk.i586
printer-testpages-10.2-0.1mdk.noarch
printer-utils-10.2-0.11mdk.i586
procps-3.2.5-1mdk.i586
python-numeric-23.1-3mdk.i586
qt3-common-3.3.4-5mdk.i586
qt3-example-3.3.4-5mdk.i586
rootfiles-10.2-1mdk.noarch
rpm-rebuilder-0.21-1mdk.noarch
rpmlint-0.68-1mdk.noarch
s2u-0.5-3mdk.i586
sam2p-0.42-4mdk.i586
sane-backends-1.0.15-6mdk.i586
scim-1.2.0-3mdk.i586
scim-tables-0.5.1-2mdk.i586
scli-0.2.12-5mdk.i586
screen-4.0.2-4mdk.i586
sed-4.1.4-2mdk.i586
sendmail-8.13.3-2mdk.i586
setup-2.6-1mdk.i586
shadow-utils-4.0.3-9mdk.i586
shared-mime-info-0.15-3mdk.i586
sip-4.2.1-2mdk.i586
sip-devel-4.2.1-2mdk.i586
slocate-2.7-4mdk.i586
sound-scripts-0.23-1mdk.noarch
sox-12.17.7-1mdk.i586
spamassassin-3.0.2-2mdk.i586
spec-helper-0.11-1mdk.noarch
squid-2.5.STABLE6-4mdk.i586
strace-4.5.8-1mdk.i586
sudo-1.6.8p1-2mdk.i586
t1lib-config-5.0.2-4mdk.i586
tar-1.15.1-2mdk.i586
tcsh-6.13-2mdk.i586
termcap-11.0.1-9mdk.noarch
tetex-3.0-8mdk.i586
tetex-context-3.0-8mdk.i586
tetex-dvips-3.0-8mdk.i586
tetex-latex-3.0-8mdk.i586
texinfo-4.8-1mdk.i586
tidy-20050120-1mdk.i586
tightvnc-1.2.9-5mdk.i586
tightvnc-server-1.2.9-5mdk.i586
timezone-2.3.4-8mdk.i586
timidity-patch-freepats-20040611-1mdk.noarch
tmpwatch-2.9.2-1mdk.i586
traceroute-1.4a12-5mdk.i586
tvtime-0.9.15-1mdk.i586
udev-054-4mdk.i586
urw-fonts-2.0-15mdk.noarch
usbutils-0.70-3mdk.i586
utempter-0.5.5-1mdk.i586
util-linux-2.12a-12mdk.i586
vim-common-6.3-12mdk.i586
vim-enhanced-6.3-12mdk.i586
vim-minimal-6.3-12mdk.i586
vorbis-tools-1.0.1-6mdk.i586
vte-0.11.12-2mdk.i586
webmin-1.180-1mdk.noarch
wget-1.9.1-5mdk.i586
which-2.16-2mdk.i586
wireless-tools-27-1mdk.i586
words-3.0-1mdk.noarch
wxGTK2.5-2.5.3-6mdk.i586
wxPythonGTK-2.5.3.1-3mdk.i586
xawtv-3.94-1mdk.i586
xawtv-common-3.94-1mdk.i586
xine-ui-0.99.3-2mdk.i586
xinitrc-2.4.11-3mdk.noarch
xmms-1.2.10-16mdk.i586
xmms-alsa-1.2.10-16mdk.i586
xpdf-3.00pl3-5mdk.i586
xpp-1.5-1mdk.i586
xsane-0.97-1mdk.i586
xscreensaver-4.20-3mdk.i586
xterm-200-2mdk.i586
zcip-4-4mdk.i586
zip-2.3-13mdk.i586
zlib1-1.2.2.2-2mdk.i586
zlib1-devel-1.2.2.2-2mdk.i586
Est-ce correct ? (O/n)
[/fixed]
[EDIT] Tout à marché nickel. Juste ajouté le kernel qui va avec le kernel-source téléchargé [/EDIT]

Pas tout compris.

10.2 ?

Elle n’est toujours pas sortie en final si ? :heink:

Desintgr > Depuis que j’ai installé ma 1ère mdk-8.0 y-a 4 ans, j’ai encore jamais vu une update de prèsque 600 packages, surtout sur une distrib à jour, et la màj de la version fraichement installée que j’ai faite avant ne portait que sur qlqs dizaines de packages --> Je comprends pas plus !

mcfly.587 > 10.2 beta2, et je corrige le titre. merci

quand on mets a jour, cela peut s’effectuer en deux fois
dans un premier temps toujours faire un :
#urpmi urpmi (avec le jeux des dépendances ca peut faire un paquet de rpm)
et ensuite seulement

urpmi --auto-select

c’est la méthode la plus clean a mes yeux

vi [quote=""]
Notez que j’avais déja fait la mise à jour des outils rpm
[/quote]
, ce qui doit faire dans les 1600 Mo de mises à jour quand même

T’es sûr que t’en as pas oublié des paquets dans la liste ?

619 packages chez moi :slight_smile:

C’est pas très étonnant comme nombre de paquet à mettre à jour, c’est plutôt une mise à jour de quelques dizaines de paquets qui sont étonnant (ma 10.2 avec kde open office te pas grand chose d’autres car installe mini + install des paquets selon les besoins possède quand même 459 paquets)

Le nombre des paquets peut aussi diférer selon le découpage des applis (un ou plusieurs paquets pour la meme “meta” appli selon les parties optionnelles par exemple

Pour ce qui est de la taille c’est correcte, ça arrive par exemple fréquement de faire plusieurs fois dans la même semaine des mises à jour de 1Go quand kde bouge (sur une machine avec pas mal de devel aussi…)

Donc rien d’anormal de mon point de vue :wink:

oki

—> [merci]