Forum Clubic

Update Failed : Firmware NEC AD-7173A

Bonjour.

Voulant mettre à jour le firmware de mon graveur dvd NEC AD-7173A, je le télécharge sur le site de NEC.
Je lance le FW, et lorsque je lance le FLASH, la barre de progression avance jusqu’à 2 barres, puis ne progresse plus, et un message s’affiche :
" Update Failed".
Ensuite, mon graveur n’arrête pas de clignoter et reste inutilisable, à moins que je reboot mon pc.

J’ai ensuite essayé avec toutes les consignes écrites dans le fichier readme (mode sans échec, déconnecter mon deuxième graveur, désactivation DMA…), mais rien n’y fait !

Merci :slight_smile:
Edité le 05/01/2008 à 20:02

ce n’est peut être pas le bon firmware…
as tu essayer avec celui d’avant ? si c’est pas la première mise a jour ?

j’ai vérifié, et c’est le bon firmware. Je suis actuellement avec la version 1.01. J’ai voulu passer à la 1.03, et j’ai eu ce problème. Alors j’ai essayé avec la 1.02, et pareil !

tu n’as pas de cd dedans?

non.

ide ou sata ?
acheter par tes soins ou dans un pc de marque ?
Edité le 05/01/2008 à 20:24

ide. Et acheté par mes soins en OEM.

www.sonynec-optiarc.eu…
tu as bien pris
AD-7173 P-ATA
Download Version 1.03

désinstallé nero…
www.nero.com…
Edité le 05/01/2008 à 20:36

J’ai essayé avec ta version, et ça ne marche toujours pas.

En ce qui concerne Nero, j’ai déjà essayé quand Nero n’était pas installé.

:neutre:
peut être que le AD-7173 n’est pas le même que ton modèle AD-7173A

Salut,
Essaie-le sur un autre pc,tu saurras ainsi si ton graveur n’est pas hs.

C’est ce que je vais essayer. Je ne pense pas que mon graveur est hs, il lit et je pense qu’il grave encore (rien à graver pour le moment, faudrait que j’essaye avec un RW).

Salut,
Ton graveur est tjrs reconnu dans le gestionnaire des péréph. ?
Si oui , clique du droit dessus et désinstalle-le ,redémarre le pc .Résultat ?
A+

Oui, il est reconnu dans le gestionnaire de périphériques.
J’essayerais toutes les méthodes que vous me conseillez vendredi, car là je suis en pleine période d’exams. Merci pour votre aide :slight_smile:

J’ai reçu un mail du support de NEC, me disant de faire la même manip que ce que tu m’as conseillé (gcpas).
Au redémarrage de l’ordi, je ne peux toujours pas installé le driver 1.03

Salut,
Oui mais , il fonctionne correctement ?Tente une gravure d’un film par exemple.
Pourquoi veux tu l’upgrader ,absolument ?
Le firmware que tu as est peut être corompu ,et il a endomagé quelques chôses à l’etérieur de ton graveur ,ce qui bloque le systéme à l’upgrade.
Dans ce cas je ne sais pas quoi faire pour t’aider ,malheureusement .
A+

Je vais tenter une gravure ce week.
Je veux le mettre à jour parce que c’est bien de mettre à jour ^^

Merci de ton aide.


Je viens de tester avec un DVD-RW, et ça marche.

ah oui.
une fois que j’essaye de mettre à jour le FW et que ça foire, j’ai remarqué que quand je branche mon PMP (Archos) par l’USB, celui-ci n’est plus détecté. Il faut que je reboot pour qu’il soit détecté (et que mon graveur redevienne utilisable par la même occasion).

Salut,
Je te conseille de mettre à jour tes pilôtes de ton pc , à l’adresse www.touslesdrivers.com
Lance une analyse et télécharge tous les drivers et installe-les.
A+

Merci pour l’astuce ! Je connaissais pas cette fonction de détection automatique :wink: Je viens de voir que une nouvelle MAJ (pourtant, j’l’ai mis à jour ya pas longtemps) pour mon contrôleur IDE … (peut-être que ça résoudra mon problème ???). Encore merci. :slight_smile: