Forum Clubic

Une journée passée usr ce problème de miniatures et toujours pas de solution !

Bonjour, j’ai passé ma journée entière sur ce problème, allant jusqu’a formater et réinstaller Vista pour essayer de le résoudre.
Première chose après l’installation, pilotes carte graphique, activation de toutes les options graphiques de vista, vérification que tout est bien paramétré pour qu’il affiche des miniatures et des aperçus et non pas seulement des icônes… Dans mon répertoire de vidéo, seul un fichier mpg est représenté par une miniature, tous les autres .avi sont toujours en icones. Pas de panique, je viens de réinstaller je me dis, procédons doucement. J’installe le codec Xvid. Mon lecteur windows media peut a présent lire les .avi encodé xvid, mais l’explorateur me nargue en me montrant toujours une sale icône… et pas de vidéo dans l’aperçu de l’explorateur. J’essaye d’installer le pack de codecs “cccp”, très bien je peux lire tous mes fichiers vidéos avec le player, mais toujours RIEN dans l’explorateur, juste le petit mpg du début qui fait le fier avec sa miniature au milieu des moches icônes. J’ai réessayer de vider le cache miniatures, activer désactiver cocher décocher etc…
Ca ne change rien, c’est comme si les codecs qui étaient reconnus par le player ne l"étaient pas par explorer.
J’ai parcouru au moins 6 forums pour trouver la solution , et je ne l’ai pas trouvé (en général les solutions proposées sont les solutions évidentes “t’as pensé à cocher/décocher la case”).

Pitié

Fabrice

Bonjour Sun Tzglyph

n’étant pas Windows Vista, je ne te serais pas d’un grand secours, mais je peux te donner quelques conseils dans tes recherches.
Je sais que la “personnalisation des fichiers” au sein des dossiers, sous Windows XP, se fait grâce à un fichier système caché dans chaque répertoire, nommé “desktop.ini”
ce petit fichier contient les caractéristiques personnalisées du dossier (dossier contenant les vidéos, les images…)
ça change l’image de fond lors de l’ouverture du dossier, ainsi que son affichage (diaporama pour les images, vue miniature des vidéos avec une capture du film en forme d’icône…) je pense que c’est ce qui t’intéresse.
http://img23.imageshack.us/img23/9531/123456789.png

Je serais toi, je commencerais par chercher par là.
Pour les fichiers Desktop.ini, il faut d’abord les “découvrir”. pour cela, Ordinateur/Outils/Options des fichiers, onglet affichage
décocher les cases :
http://img23.imageshack.us/img23/1653/123123123123.png

dans le dossier qui pose problème, je te conseille de supprimer le desktop.ini , puis de faire clic-droit sur le dossier, et personnaliser.

en espèrant t’avoir éclairé,
cordialement, Artafak

Bonjour, et merci de ta réponse Artafak,
j’avais plus ou moins essayé ta méthode sans succès
J’ai finalement réussi à trouver une solution, en comprenant le départ du problème.
J’ai Vista 64 bits.
L’explorateur de windows ne prends pas en compte les codecs installés dans la plupart des packs (bien que les lecteurs les prennent en compte, étant généralement des programmes 32 bits), parcequ’ils sont probablement installés dans les répertoires pour logiciels 32 bits, et qu’il utilise ses propres répertoires séparés etant lui même un explorateur 64 bit. Du moins c’est ce que je crois.
j’ai trouvé ce pack fait exprès pour Vista 64, et cela a marché.
Je poste le lien pour aider ceux qui auraient le même problème.

www.start64.com…