Forum Clubic

Un truc qui grésille grave

Bonjour,

Je pensais que mon alimentation grésillait, et cherchais l’origine du souci…
Sauf que je me suis aperçu que c’était mon processeur qui grésillait quand il était en mode “haute performance”…

Il s’agit d’un AMD FX 4170 quad core, tout neuf…

En usage “normal”, quand il tourne à 1400MHz, ça va, pas de problème, pas de bruit.
En revanche, quand il passe en mode “haute performance”, à 4GHz, ça grésille à mort… et ce boucan est insupportable !

Que puis-je faire pour régler ce problème ?

Merci
Edité le 20/04/2012 à 20:11

Salut,

Détailles nous ta configuration, car pour moi m’étonnerais coir même impossible que ça soit le processeur dégage ce “grésillement”.
Ça serait soit l’alimentation, soit l’étage alimentation de la carte mère, ou tout simplement le ventilateur CPU.
Edité le 15/04/2012 à 18:41

vous avez verifié si le ventirad est bien serré et si ce n’est pas lui qui vibre?

bonjour,

Peut être que le processeur tire trop sur l’alim ?..

Alors, ma config :

  • CM: asus m5A78L-M LX V2
  • proco : AMD FX-4170 quad core
  • Ram : 8Go en deux barrettes de 4Go DDR3 Corsair Vengeance.
  • DD : le SSD Crucial M4, un Hitachi et un Western Digital.
  • OS : W7 64bits.
  • Alim : Seasonic S12

Pour ce qui est du ventirad, le problème ne vient pas de lui : je viens de le remplacer par un NH-U9B, fixé dans les règles de l’art, et le problème reste.

Je dirai que le grésillement est clairement du type électrique…

Ce grésillement démarre au chargement de Windows. Puis, si je prends la peine de régler le proco sur 1400MHz, tout est calme.

Pensez-vous qu’à 4GHz, mon alim ne suive plus ?.. J’ouvre la bête (une fois de plus !), et je vérifie si la puissance est indiquée quelque part…

Non, un FX4170 ne coucherai ferai pas sourciller une alimentation de 400w si il est en charge et encore moins avec une Seasonic. Cependant l’alimentation peut très bien avoir un défaut.

On va procéder par élimination, si Ai Suite II est installé il faudrait mettre la ventilation à 100% à l’aide de l’outils Fan Xpert en configurant le Ventialteur du CPU en “Désactiver”.

L’alim est une 380W. Quant au grésillement, il en provient très clairement, plus de doute là-dessus !

J’ai lu par ci par là que la poussière pouvait poser problème. Faudrait-il que je l’ouvre et que je souffle un bon coup dedans ?..


@schamaloo : pour le moment, je n'arrive pas à avoir l'outil Fan Xpert, je n'ai que Qfan...

Ne pas ouvrir l’alim :même débranchée , c’est dangereux

Tant qu’il fais attention et qui touche pas contact, il y a pas de risque.


faut éviter de toucher les gros condensateur. Ce genre de chose bleu là


Edité le 15/04/2012 à 20:12

Sur un autre forum, un gars a eu le même souci. A ce qu’il dit la source du pb est un “conflit matériel”, et visiblement la solution a été de…

Je voudrai bien tester ça, mais… comment ?.. je ne vois pas à quoi cela correspond dans mon bios.

@schamaloo: “Fan Xpert does not support this model”… tant pis pour celui-là !

J’hésite, pour le coup de la poussière dans l’alim, quand même…

Et je ne trouve tjs pas de solution…

Ouais ca va exploser :MDR :MDR

Ok, ne pensant pas que SpeedFan soit à la hauteur, il faudra aller dans le BIOS>Onglet “Power”>HW Monitor configuration>Qfan:Enable>CPU Qfan Mode:Turbo.

Ok, merci schmaloo, j’ai testé ta proposition, mais rien n’y fait. Le souci ne vient pas des ventilos, mais à priori du rapport entre l’alim, la cm et le proco.

Si je bride le proco à 1500MHz, c’est calme… mais c’est surtout très con ! :paf:

C’est dingue… le pire, c’est que ces grésillements sont repris et amplifiés… par mes haut-parleurs !.. Super, pour faire de la MAO…

Il parlait probablement du Cool’n’Quiet,je ne vois que ça qui puisse coller avec “gestion d’alimentation du cpu” :wink: par contre s’il est désactivé,le cpu sera à pleine fréquence tout le temps et d’après ce que tu dis ça aggraverait le problème :confused:

Grésillements qui apparaissent quand le cpu est à pleine fréquence et parasites…perso je pense à l’alim :neutre: une 380 W - même une Seasonic - c’est quand même un peu cheap et il se peut qu’elle ait fatigué à la longue et soit en fin de vie

Un cpu ou une cm,en admettant qu’ils soient capables de produire un grésillement,auraient déjà claqués :stuck_out_tongue:
Edité le 16/04/2012 à 17:46

Yep, là, à la fréquence mini du processeur, j’ai des grésillements intermittents, des “grzzz… bzzz… grzzzz…”.

Bon, je vais dépoussierer au max l’alim, je prends sur moi de ne pas choper de jus !

Au pire, si je dois changer d’alim, comment savoir de quelle puissance j’ai vraiment besoin ?.. y a-t-il un soft permettant de mesurer les besoins de la machine ?.. Sachant que j’ai lu sur plusieurs forums des récits de pb similaires, avec changement d’alim et aucune amélioration !..

Je pensais, aussi… Utiliser un onduleur serai une option interessante, selon vous ?..

Débranches l’alim du secteur et appuie sur le power comme pour démarrer le pc,là tu seras sûr que tous les condos seront bien déchargés :wink:

Un calculateur assez fiable :

apc.canardpc.com…

Mais à propos,je ne vois pas de cg dédiée dans ta config ?
Edité le 16/04/2012 à 22:27

Bonjour bonjour,

Merci pour le tuyau de “vidange” des condos ! Bon, j’ai ouvert, soufflé comme un furieux pour virer toute poussière… rebranché…
Mais non, ce n’était pas la poussière, le problème.

Le grésillement vient clairement de ce côté-ci de l’appareil :
[Photo supprimée]

Je ne pourrai pas être plus précis !..

Concernant la calculateur de puissance, il me faut en trouver un autre, ou bien trouver les bonnes correspondances avec mon matos.

J’ai bien une cg, une Nvidia Geforce 8400 GS, dont l’unique intérêt pour moi est de me permettre d’utiliser deux écrans.

Voilà où j’en suis…

edit: le calculateur du site Asus me recommande 450Watts…
Edité le 17/04/2012 à 10:34

Pour ma config ça me recommande 550 W,ce qui est assez réaliste :wink: (j’ai une 600 W juste pour dire qu’elle soit moins sollicitée)

Pour ta config et dans l’éventualité d’une meilleure cg un jour,une 500 W de bonne marque (environ 50 €) fera amplement l’affaire :slight_smile:

Yep…
Je viens de faire un petit test en débranchant la cg, la carte wifi, et mes 2 DD de stockage… et bien rien n’y fait, au démarrage de windows, ça grésille à mort…

Bon, y’a plus qu’à changer, alors…

J’ai vu cette alim BeQuiet, ça devrait le faire, non ?.. Sachant aussi que je dois absolument optimiser ma tour pour le SILENCE…

salut :hello:

-si ton alim est sous garantie tu la renvoie :wink:

-si non tu peux aller la faire examiner chez un specialiste :jap:
un magazin de ce genre www.microconcept.com…
(ce n’est pas tres cher comparé au changement d’une new alimentation :super: )

nb: quand ça gresille generalement c’est un fil mal serré ou denudé et ça crée un arc avec une matiere conductrice à proximité
Edité le 17/04/2012 à 12:05