Forum Clubic

Un truc de fou

salut

j’ai un dd maxtor 80g0 apres un formatage et installation de xp tous ce passe bien seulement au demarrage de la machine,le pc me fait la propsition de demarrer sur winxp pro ou winxp pro.Alors il y as qu’une installation.Je dois dire qye le dd est partager en 2 part… la sec c’est uniquement des archives mais aucune install.merci pour vos lumieres.

efface la ligne ds le fichier boot.ini a la racine de ton DD.(c’est un fichier caché)

merci de me dire comment tu fais ca a+

clique droit sur poste de travail onglet avance clique sur demarrage et reccuperation ensuite sur modifier et retire la mauvaise ligne

ok prob regler.mais je ne comprend pas pourquoi,apres formatage que cela reste en memoire.merci bcp…

Cela ne reste pas en “mémoire”.

Quand tu formates ton DD, tu ne formates pas la partition MBR ( master boot record ), là où sont stockées ces infos…

Ce qui fait qu’il te recréé une ligne dans ton boot.ini à la nouvelle install ( comme disais boudas, fichier caché sur le C: )…

Exemple de boot.ini (sous WinNT!)
[fixed]
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(2)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINNT=“Windows NT Workstation Version 4.00”
multi(0)disk(0)rdisk(0)partition(2)\WINNT=“Windows NT Workstation Version 4.00 [Mode Cassé]” /basevideo /sos
C:=“MS-DOS”
[/fixed]

Voilà, j’espère qui est plus clair… euh… si je me suis pas gourré comme un âne.

Yok! :stuck_out_tongue:

non tu t pas gourré. Mais il a pas tort le garçon, je suis un formateur fou et je n’ai jamais eu ce bootscreen à l’exception des doubles systemes.

merci pour toutes vos explications