Forum Clubic

Un Softmod pour la X850 PRO ?

Comme on peut le voir un peu partout, les X800 GTO et X800 GTO² peuvent être flashée en X800 XT PE et X850 XT respectivement par activation de quatre pipelines présents sur la carte mais non lancé par le Bios (passer de 12 à 16…).

Cette opération n’est possible en effet car ces cartes disposent du chipset R480…

La X850 PRO possède aussi le R480 mais, tout comme les X800 GTO, seuls 12 pipelines sont activés…

  • Est-il donc possible de flasher la X850 PRO ?
  • De la même manière qu’une X800 GTO ?
  • Quelqu’un l’as t-il essayé ?

je crois que snake avait une x800pro a 16 pipelines

:non: c’est une de 12 pp
par contre j’ai une x800pro que j’ai moddée @ xtpe… mais c’est pas le sujet du topic :jap:

Pour ta question, Tinux, j’en sais fichtrement rien. :confused:

X850 PRO est je pense légèrement différente non ? J’ai vu sur le forum que le frère de Chrislegreat a une 850XT PE ac une X850 PRO à l’origine…

Merci pour le lien snake, apparement yahoo n’affiche pas les mêmes pages (+filtre français)

Par contre par rapport à mon BIOS Médion sa pose ocun pb?

Oui c’est la sapphire et sur la carte, y a le petit connecteur jaune pour CD/audio à coté du connecteur pour l’alim, ce qui montre qu’il s’agirais bien d’une Vivo

Je sais pas quel Bios prendre…
Je suis sur http://www.techpowerup.com/bios/

Dois-je prendre le BIOS : - Sapphire X850 XT PE (AGP) 256 MB
- Sapphire X850 XT (AGP) 256 MB

Teste d’abord ta carte aux fréquences des cartes que tu cites avant de flasher. :jap:

Ce sera donc X850 XTplus de sécu :paf:

teste avant c’est un conseil :jap:

Donc je la laisse à un test Artifacts 520/540 pendant combien de temps ?

Pour moi le mieux, c’est quand même de tester sous des jeux/benchs. :jap:

Oep j’ai tenu au TEST ATT artifacts pendant 30min puis g fe abort… tandis que Ati Tools me trouve des artifacts au bout de 15min !

De toute façon je vais attendre d’avoir le silencer 5, ce sera déjà mieux

Justement quelles sont tes températures actuellement ?

Je suis à 42 pour la bureautique, et Hier après 2heures de FarCry j’étais à 64 fan 56%

Vmod ?

Vmod = volt mod => augmentation de tensions

J’ai une alim 350W

Sa tiendra le coup ?

Bonne température :smiley: .

Pour la x850pro, mon frère avais un R481 ou 482, et sa marche #1. Et oui, c’est conseiller d’avoir le ATI silencer avant de flasher, car la carte va chauffer plus.

Si je peut ravoir le bios que mon frère a avec le ati flash modifier, je pourrais te l’envoyer :wink: