Forum Clubic

Un programme qui fait sérieusement chauffer la machinerie

Bonjour :stuck_out_tongue:
Voilà j’ai un problème avec ma nouvelle machine, en principe c’est une vraie “machine de guerre” processeur 3Go, 500mo de ram disque dur 200Go etc etc … (évidement il y a moyen en mettant les sous d’avoir plus puissant encore je sais mais les sous je ne les ai pas :smiley: )

Je peu utiliser sans probleme illustrator et photoshop simultanément (ça c’est bien) en écoutant des mp3 et un tas de choses inutiles, mais il y a un truc qui le fait vraiment chauffer et faire un bruit affreux c’est quand je joue à un jeu qui date pourtant de pas mal d’années (age of empire 2).
Là quand je pose ma main sur ma tour j’ai l’impression que je pourrais y faire cuire mes oeufs et mon lard :frowning:
Et aussi j’ai l’impression que le ventilo force pas mal, pourtant l’air qu’il rejette est plutot froid mais la tour elle, sur le dessus, plus ou moin au millieu, elle est vachement chaude, j’ai peur de griller mon matos :frowning:

la ventillation ne doit pas etre optimisée
l’idéal est un ventilo devant en bas et un derriere a haut
sinon il n’y a que l’air froid du bas qui est brassé et le chaud reste en haut dans la tour, tu as peut etre la ventillation de ton alim qui faiblit, a vérifier

merci, s’il doit griller autant que ce soit tant qu’il est sous garantie mais ça m’embêterait quand même :jap:

Bonsoir,

C’est inquiétant que ce soit si chaud au point d’y faire une omelette.
Ouvre le boitier et pose ta main sur l’alim ( fait attention quand même). Normalement, elle est froide ( la mienne est froide en tout cas).
C’est l’alim qu’on trouve en haut ,mais vers l’arrière, et il est possible que par conduction, elle chauffe le haut du boitier.

Tu peux laisser le boitier ouvert ( ou entr’ouvert , maintenu avec du scotch pour ne pas risquer de toucher aux composants) le temps de trouver la cause de cette chaleur, c’est même recommandé.

Je dirais aussi que l’alimentation chauffe ! Surtout lorsque tu joues , c’est là qu’elle doit donner le maximum !

Pour moi c’est simple j’avais pareil avec la mienne au début puis un jour …pffff , plus rien ! Elle avait rendu l’ame …

Depuis j’ai mis moi même une alim de marque Antec, un peu plus cher mais quel plaisir !

c bizarre ton histoire… quand tu joues à AOE2 ça chauffe ? mdr…
je peux dire une konerie ?
T’as fait l’install complète ou pas ? je veux dire, s’il ya des accès au lecteur cédérom c’est peut-être lui qui pompe trop ton alim…
Quand tu lis un cédé, ça chauffe ou pas ?

et avec les autres jeux ca chauffe ???
si oui … bein c’est l’alim qui doit chauffer lorsque tu joues

et autre chose c’est quoi ta Carte graphique ?

tu utilise les oeufs brun ou blanc pour faire ton omellette? :stuck_out_tongue:

ok ok je sort!!! ---------> []­

c’est quoi comme alim, et comme config ?

J’ai fait l’install complète oui donc je joue sans le cd (sauf pour le lancement où le cd est nécessaire évidement)
d’après un ami, ça pourrait être à cause du SP2 de windowsXP, aoe2 aurait quelques problèmes avec mais je me demande pourquoi …

je ne joue pas souvent et tant que maintenant c’est le seul jeu auquel je joue (on est fan ou on ne l’es pas :D)
ma carte graphique c’est une Radeon 9550 avec un processeur 3Go et 500Mo de Ram c’est suffisant pour ce jeu :smiley:
Mon frere qui a aussi windowsxp, une Gforce 3 ou 4 un processeur 1,4Go et 250Mo de ram n’a jamais eu ce probleme :frowning:

bleus, ce sont des poules du chili, ces oeufs là contiennent moins de cholesterol d’ailleurs parait-il :smiley: