Forum Clubic

Un probleme pendant l'instalation

Bonjour,

Voilà j’ai un probleme pendant l’instalation de Windows vista, je n’ai pas l’option configuration avancée pour partitionner les DD

http://img140.imageshack.us/img140/883/monvistayz2.jpg

(normalement il y a un truc au niveau d’Actualiser, plus sur la droite)

Une idée ? j’ai la version ultimate

cordialement
Edité le 31/10/2007 à 02:17

c’est écrit noir sur blanc: "Pour changer les partitions redémarrez windows depuis le disque d’installation "

Et pour redemarrer depuis le disque on fait comment ?

tu laisses le CD d’install dans le lecteur et tu redémarres ton PC
Au démarrage il doit te dire d’appuyer sur une touche pour démarrer sur le CD. A condition que ton bios soit configuré pour “booter” en premier sur le CDRom

pourtant j’ai démarrer avec le cd dans le lecteur plusieurs fois et il ma semble pas qu’il m’ai demandé.

Mais je vais essayé de suite

vérifie la configuration de ton bios dans la section “boot” pour voir si ton CD démarre avant ton disque dur

Pour configurer ton bios il faut faire comme sa va voir
Sur ce lien j?ai fait un tuto allez a plus

www.help-informatique66.com.fr…

Merci mais j’ai vista je sais pas trop si ça diffère …

mais pour l’instant mon soucis, c’est le clavier USB (qui ne marche pas dans le bios…normale, mais qui avec un adaptateur ps2 ne fonctionne pas dutout :@ )

Je fais F12 pour booter sur mon cd jusqu’a la ça marche apres j’ai un écran avec plein de choix dont “booter avec le cd(en gros)” mais je peux pas dessendre avec ce clavier à la con
Edité le 31/10/2007 à 15:22

va piquer le clavier de ton voicin

Maintenant j’ai une autre probleme …

J’ai le truc “configurations avancées” mais dedans je ne peux pas cliquer sur étendre et nouveau …