Forum Clubic

Un problème avec max payne le 1er

Bonjour a tous tout d’abord
voilà mon problème je me suis procuré le jeu de max payne 1 (a carefour pour 10 €uros)il est vraiment super
je l’ai installé sur mon pc sous xp famillial un futji siemeins scalleo 600i
512 méga de ram une carte graphique de 526 et c’est une ati radeon 9600 se et direct x 9 d’installé
malgrès tout cela je ne peut pas jouer avec ce jeu par contre j’ai ausi le Max Payne 2 et il fonctionne a merveille
est-ce que qcq peut m’aider

Bienvenue sur les forums clubic et en particulier JV général :stuck_out_tongue:

quand tu dis [quote=""]
malgrès tout cela je ne peut pas jouer avec ce jeu
[/quote]

qu’entends-tu par là ?
quelles sont les symptômes ?

j’en ais pas du tout je lance le jeu j’ai l’image de max et puis le pavé qui nous demande de jouer je clique et puis rien ne se passe

mais c’est ca que je te demandais, c’est plus précis que " ca marche pas " :smiley:

escuse du manque de précisions une autre également a force de chercher une réponse a mon problème j’ai également installé un pacht 1.05 trouvé sur clubic mais pareil je n’arrive pas a lancer le jeu et tjrs aucun messages d’erreur je reste sur le bureau de windows

il y a un bug dans le patch si je me souviens bien, il ne faut garder que la dll du patch et remplacer l’originale.

bonjour et merci pour ta réponse je vais essayer cela dès ce soir et je viendrais dire si cela à fonctionner mais juste une petite précision je dois déhinstaller le patch?

bonjour a tous voilà ce que j’ai fait j’ais désintallé max payne et réinstallé puis mit le patch ensuite j’ai relancé le jeu et là mon ecran change d’apparance je crois que c’est la résolution pour employer le bon terme puis j’ai un ecran noir puis redeviens normal mais sans pour autant avoir de messages d’erreur mais le jeu ne fonctionne tjrs pas
merci de votre aide

Je pense que ca doit venir de mes pilotes de ma carte graphique qui ne sont peut etre pas a jour mais je ne sait pas comment on fait pour les mettres a jours
HELP !!!

http://forum.clubic.com/forum2.php3?post=10309&cat=14&config=&interface=&cache=&sondage=&owntopic=&p=1&trash=&subcat=
le réponse est donné en anglais, mais comme le modo est toujours là, il devrait pouvoir traduire facilement :whistle:

c’est quoi le modo ?