Forum Clubic

Un petit souci

Bon alors que je vous fasse un topo : j’ai acheté Bf2 Deluxe, je l’ai installé.

Le jeu crash, il me balance un message d’erreur. Première desinstallation

Réinstallation : relancement du jeu donc. impossible de se connecter aux serveurs. Dès que je veux me connecter il me dit : ce programme ne répond plus.

Deuxième desinstallation.

Je le réinstalle. Cette fois je veux prendre les patchs. je les téléchargent tous (ma version est la 1.1 je crois).

J’en installe un. Quand je veux en mettre un autre, il me dit qu’il faut que ma version soit à jour pour pouvoir l’installer. L’ennui c’est que je viens de la mettre à jour en la patchant juste avant (de la 1.1 je la met à la 1.12).

Bon pas grave, je refais l’installation. yeah ça marche je peux patcher donc pour avoir la version d’au dessus.

Et la rebelotte, et pendant une demi heure il m’a dit : vous devez avoir la version gnagnagna pour pouvoir mettre à niveau.

tout compte fait, j’y arrive, et pour voir si ça a fonctionné, je lance le jeu.

Et la boum, erreur (shader je sais pas quoi), deux fois de suite la croix rouge (j’adore mmmmh) et paf retour windows.

Bon bah desinstallation complete.

Puis reinstallation (oui je suis un geek fou motivé). je lance une partie internet : impeccable. le chargement impeccable. le jeu tourne nickel alors que j’ai rien fait dessus.

Alors bon c’est bien joli mais j’aimerai bien pouvoir jouer aux versions patchées moi T_T

Ma requête est : pouvez vous me donner tout les patchs qui sont sortis afin que je le fasse dans le bon ordre? je sais je peux chercher, je l’ai fait mais ça a pas marché.

Donc voila. merci de votre réponse.

Essaye de mettre la 1.3 directement.

moi j’ai mis le patch 1.3 direct est ça fonctionne nikel :bounce: :paf:

mmmh ok je vais essayer ça.

Mais si ça marche pas, je te chope Mac fly, je t’étripe et je te traine jusqu’au pole nord :miam:

en tout cas merci ^^

Heheeh, si tu patch, tu va devoir le refaire parce que ya une annonce demain, une patch sort soit demain vendredi le 11 ou mardi le 15. On va voir demain ;o)

ah mince, le 1.4 final ?

  • a déjà copié son répertoire original *

Arf le 1.3 c’est la meeeeeeer** , ok ça tourne mieux, mais bon sang niveau serv ça crash à mort. Bon on peux pas tout avoir non plus T__T