Forum Clubic

Un expert à propos des services sous WinXP ?

Voici mon problème : je n’arrive pas à me connecter à certains sites (free, lequipe.fr, deux webmails, etc.) depuis que j’ai eu le malware MediaAccess / SAHAgent (enfin, je pense que ça en est la cause, puisque les événements sont tres proches dans le temps).

J’ai vérifié que mon pc est maintenant clean niveau spy, malwares et virus.
J’ai tenté de rétablir des fichiers réseau “déviés” avec LSP-Fix et WinSockXPFix, mais rien n’y fait.

Peut-être y a-t-il eu un changement au niveau des services de Windows XP ? Services de composants (COM+ ? DCOM ?), ou services en local (client DNS, DSDM DDE Réseau, etc.) ? J’ai mis en “automatique” et en “démarré” tout ce qui me semblait avoir un lien avec l’accès à un réseau, mais ça reste du tatonnement…

Merci par avance !

avec quel logiciel as tu fais tes tests?
supprime tout les composants de Free et relance l’installation du KIT Free et reteste tout ça

J’ai utilisé tout ce qui Ad-Aware, Spybot, SpySweeper, etc. pour nettoyer.
Pour les fichiers réseau, j’ai utilisé LSP-Fix (mais aucune dll n’apparait dans la colonne “remove”, donc il ne me sert à rien a priori…) puis WinSockXPFix, qui “répare” tous les fichiers potentiellement déviés, mais ça n’a rien changé.

Pour le FAI, je suis chez Cegetel, j’ai déjà réinstallé la carte Wi-Fi, pour le reste je ne pense pas que… enfin je vais quand meme essayer, au point où j’en suis…

Non mais en fait je viens de me rendre compte qu’à part les drivers pour la carte Wi-Fi et le gestionnaire “réseau sans fil” Inventel, il n’y a rien d’autre de lié à l’installation Internet-Cegetel, donc j’avais déjà tout supprimé puis réinstallé…