Forum Clubic

Un drole de X2 4400+ . .

Salut !

J’ai acquis récemment un Ahtlon X2 4400+, j’ai une carte mère ASRock 939 Dual S-ATA2 et 2 Go de mémoire. Mais voilà mon cpu est à 45 degrés quand il ne fait rien à la moindre tache à effectuer ca monte à 50 degrés. Et sous Sisoftware Sandra j’ai la moitié des perfs que ce que je devrais avoir.

Y’a comme un bins non ?

Fait nous un 3DMark06 :neutre: On verras bien

Appremment faut faire une installation propre de windows ! Je fait essayer ca d’abord sur un autre disque dur.

fait un CPUmark99 ou un SuperPi 1M et compare tes resultat dans la base Clubic.
Et verifie sur CPUZ qu’il tourne a la bonne frequence et que ton Cool’n Quiet fonctionne correctement.

45° en idle, c’est beaucoup trop… Question bête, ton ventirad est bien fixé et couvre bien le die?

Oui ! D’ailleurs j’avais un problème en le montant la première fois windows freezait au démarrage ! J’ai démonter et remonter et le problème avait disparut.

OK… Si le problème de t° persiste, c’est peut-être qu’il y a trop de pâte thermique…
Sinon, ça ne peut être qu’un problème logiciel (occupation du proco par un processus à 100%).

Tu as vérifié ça aussi, je suppose…

Bon et bien y’a pas de secret : je viens d’installer un windows xp avec sp2 d’intégré sur un autre disque dur et là je remarque sous SiSoftware Sandra que les deux cores sont reconnus, j’en avais qu’un sous mon windows de tout les jours, au niveau perfs tout est normal par rapport à la base de Sandra.

Par contre au niveau température après le bench un des core était à 50 degrés et l’autre à 53 degrés. Je crois que le ventirad de mon athlon xp 3500+ ne suis plus, je vais monter mon thermaltake big typhoon mais c’est pas de la tarte ou j’en achèterais un autre.

50° en charge ça va encore ;), mais si tu overclock alors oui je crois qu’il va falloir changer de ventirad.

Oui mais si je joue à un jeu ou fait de l’encodage en full priority ca va monter à 60 degrés ! ! !