Forum Clubic

Un boot de oufffffffff

Salut a tous,

J ai un soucis de malade avec mon boot d’XP. L ordre de boot est le suivant : disquette, CDROM, DisqueDur.
-> Si je mets pas de disquette, pas de CDROM : Il trouve pas le boot disque
-> Si je mets pas de disquette, mais le CD XP: Il me demande d’appuyer sur une touche pour botter depuis le CD(normal) ce que je NE fais PAS mais cette fois ci il trouve le disque et arrive a booter dessus…

Mon matos:

  • Asus A8N-SLI
  • 1 HD SATA
  • 1 HD IDE133 Master sur le controleur 1
  • 1 CD IDE133 Master sur le controleur 2

Dans l’ordre de boot des HD, j ai mis le SATA avant le IDE133 (j ai XP sur le SATA)

Pleaasse… help me !!!

Merci,

Alex

:stuck_out_tongue:

Quel message te met t’il quant il veut booter sur le disque ??
Sinon tu peut essayer d’utiliser le mode réparation de XP
et tu fait un fixmbr, et un chkdsk

Il me met le message classique comme quoi il trouve pas de disque de boot… mais comme chuis pas devant l ordi je peux pas te donner le message exact.

je serais toi je mettrais le systeme sur l’ide plutot que sur le sata, sinon verifie que xp prenne en charge correctement ton sata

Oui, une fois que j ai booté (en mettant mon CD) Windows prend tres bien en charge mon HD Sata… C est avant le chargement de l OS que ce se passe, quand le BIOS passe les uns apres les autres les ordres de boot et qu’il trouve un device bootable. . . . .
SNIFFFFF

As-tu essayé de réinstaller les drivers SATA?

C est pas sous Windows qu’il ya pb: c est dans la phase boot que ca plante. XP n a meme pas commencé a se changer que j ai le message : “Disk boot failure, insert system disk and press key” !!!
je me demande si c est pas la MBR ou les fichiers associé au boot d’OS qui merde… car si le hard SATA n etait pas reconnu, j aurais un truc du genre : ‘inaccesible boot device’ …
Je vais essayer de voir sur la toile… mais pour l’instant ca donne rien !!!

:stuck_out_tongue:

il fo ke tu boot avec un cd de windows 98
%lecteurCD%\win98\fdisk
normalement il doit tu dire aucun partition active
pour active je crois ke c le 3 kil fo faire
tien moi o courant
yannick@djforever.fr.st

Ben j a

Ben, j ai remis mon systeme sur IDE et j utilise le disque SATA pour les donnees… Mais merci de ta soluce, je garde ca en memoire.
Merci,
Alex

hello tout le monde. J’ai le même soucis suite à un plantage de mon PC au démarrage il me met disk boot failure insert system disk and press enter.
Mon disque systeme est en IDE je n’ai que de l’IDE pas de SATA
Si je met le CD d’XP et que je n’appuie sur aucune touche pour booter le CD le demarrage d’XP se fait ss pb.
J’ai tenté un fixboot et un fixmbr sans résultat.
Si qqun a une idée?

la mbr est secoué faites fixmbr, fixboot en en mode console en bootant sur le cd de windows.

tu veux dire les deux à la suite (fixmbr + fixboot dans cet ordre et sans redémarrage?) Parce que j’ai déjà fait les deux mais ds l’autre sens et avec un redemarrage à chaque fois

regarde dans ton bios la reconnaissance du disque dur

il est reconnu. j’ai refait un fixmbr et fixboot à la suite et sans plus de succès.
Quand je fait un fixmbr il me prévient que “le secteur de démarrage principal de mon ordinateur ne semble pas standart ou qu’il est endommagé”.
D’autres idées?

tu as peut etre un virus sur le secteur d’amorce sur le disque active ton antivirus dans le bios pour verifie le secteur d’amorçage

mon antivirus ds le bios est actif
et kaspersky ne detecte rien ds le secteur d’amorçage
donc je ne pense pas qu’il y’ai un problème à ce niveau là.

mets un autre disque en maitre et mets l’ancien en esclave et recupère tes données, le secteur d’amorçage est secoué sinon essaye de demarrer avec un cd de windows 98 et fais un fdisk /mbr, je crois que ton disque est naze

Ton disque risque de rendre l’âme :frowning:

J’ai vu un cas similaire : tu fais une dizaine de fixmbr, et à chaque fois quand tu reboot, il dit que ton MBR est invalide bien que le fixmbr prétende à chaque fois l’avoir corrigé.

Fais une vérif par l’utilitaire du constructeur. Est-ce qu’il fait des bruits bizarres quand ça tourne ?