Forum Clubic

Ultra vnc

je viens de tester ultra vnc et une fois connecté j’ai vu que ça m’affichait en 256 couleurs comme sur les pc des années 90 lol, alors j’ai changé la résolution et j’ai mis en ’ couleur max ’ mais le problème c’est que ça rame grave, il y a pas moyen de y remédier ? de plus sur mon pc que je veux prendre le controle j’ai kerio, mais on fait comment pour ouvrir les ports 5800 et 5900, parce que après il me dit de choisir udp, tcp, faut prendre quoi?

Je ne connais pas kerio, mais tu dois avoir une option pour ouvrir ces ports là

En ce qui concerne le protocole, VNC utilise le protocole TCP/ip

j’ai carement désactiver kerio pour pas que ça rame, mais c’est toujours pareil, pourtant sur le pc ou je me connècte j’ai ouverts les ports 5800 et 5900 sur le routeur, j’ai une connection de 2 méga, c’est pas normal que quand je me connècte au pc de chez moi lorsque je clique sur poste de travail il prends environ 20 secondes, ça devrait prendre meme pas 2 secondes, alors quand j’ouvre une application ça prend 1 minute.

Mais tu te connecte d’ou? par internet ou par réseau local?

je me connècte par internet, j’ai regardé la vitesse entre les 2 pc sur ultra vnc est de 128 Kbits, et je peut vraiment pas travailler comme ça sur mon pc via le pc de ma copine, la connexion est vraiment trop lente.

C’est en effet curieux, j’utilise vnc aussi bien profesionnellement que personnellement et il arrive que se soit lent mais ce n’est jamais catastrophique, même en bas débit ca arrive à passer.

Il y a surement quelque chose qui bloque.
Tu as essayé avec d’autres versions de VNC?

nan j’ai essayé que avec ultra vnc, mais comme je vais pas souvent chez moi et le temps que j’installe un autre vnc sur le pc de chez moi ça sera dans 1 semaine lol. tu vois pas se qui peut bloquer ?