Forum Clubic

Ultra dma 2 Au lieu de 5

Salut,

bon je viens de trouver mon problème finalement , en effet après des recherches sans relâche j’ai trouver sur un “autre” forum cette manipulation à faire.

"1. Tapez regedit dans demarrer/excuter
2. Allez dans “HKEY_LOCAL_MACHINE\SYSTEMS
CurrentControlSet\Control\Class{4D36E96A-E325-11CE-BFC1-08002BE10318}”
3. Selectionnez l’ide à modifier (pour moi c’etait 002 - ide secondaire -)
4. Changez la valeur de “MasterDeviceTimingModeAllowed” en “ffffffff” (en hexa) ou “4294967295”
5. Changez la valeur de “MasterDeviceTimingMode” en “10010” (en hexa) ou “65552” (en fait, en comparant l’ide secondaire avec le principale, j’ai remplacé cette valeur par celle de l’ide principale)
6. Allez dans "Gestion de l’ordinateur\Controleur ATA/ATAPI IDE\Canal IDE “secondaire\Parametres Avancés” et normalement le mode Ultra Dma doit doit etre activé, en tant que mode de transfert, à la place de PIO
7. C’est fini, enfin j’espère pour vous… "

Cela marche le disque dur ce reconnait en ultra dma mode 5, par contre j’ai encore un petit problème qui doit pas être dur mais je trouve pas de solution quand je redémarre mon pc … le mode “ultra dma 2” ce remet , je suis donc obligé de refaire la manipulation à chaque redémarrage du pc. Ya t’il une solution pour remédier à sa svp ?

à vrai dire, c’est vraiment la seul chose que je sais pas reconnaitre ide 40/80 fils connait les reconnait t-on? j’ai pourtant essayé plusieur nappe ide… même avec un 2 ème disque dur ça fait pareil… :confused:

J’ai fais un test avec hd tune alors voila :

transfer rate :

minimum : 7.9 mb/sec
maximum: 20.7mb/sec
average 19.3mb/sec
acces time : 15.4 ms
burst rate : 22.3 mb/sec
cpu usage 3.1 %

dans info j’ai ça :

statard : ata/atapi/-6
supported : utra dma 5 (ultra ata /100
active : ultra dma 1 (ultra ata /25

dans “error scan”

le disque dur 0% endomage.

mon problème concerne bien le mode ultra dma 5 qui s’active en ultra dma 1 ou 2… (par le bios je rappel qu’il met impossible de le forcer avec ma carte mère)

Une solution svp? ca fait des mois que je galère ^^

j’ai déja essayé ca change rien du tout :confused:

j’ai le service pack 3…
ensuite niveau pilote carte mère je fais l’update de msi assez souvent … donc oui :frowning:

Peut-on savoir ce que c’est comme mobo ? et comme disque, tant qu’à faire.