Forum Clubic

Ubuntu 6.10 + wifi intel sur portable

Bonjour,

alors voilà j’ai un Asus Q038H comme portable et je n’arrive pas a mettre en place une connextion wifi entre lui et ma livebox sous Ubuntu 6.10.

C’est une puce intel 2200BG.

J’ai instalé via un cable ethernet les petits logiciels d’aide additionel mais cela ne marche pas. Enfin y en a 2 qui voit la livebox mais j’ai connexion failed.

Y a t il une commande particulier a faire ? genre comme pour le probleme d’affichage avec une puce ATI (probleme résolu via le site d’ubuntu)

Petite question en plus, comment faire pour mettre firefox 2 en français sous ubuntu 6.10 ?

Merci pour votre aide.

Quel protocole de sécurité est utilisé par ta livebox?
Pour le wep, normalement ça marche bien et sans trop de soucis du moment que tu rentre la bonne clé bien évidemment. Juste un truc dans le fichier /etc/interfaces (si je ne trompe pas), vérifie que ta connexion est en type managed.
Pour le wpa regarde du coté de wpa supplicant. Je n’ai jamais essayé, donc je n’en sait pas plus :wink: .

De mon coté sous gnome je n’utilise que le gestionnaire de réseau par défaut et sinon j’édite les fichiers de config :neutre: .

Sinon pour mettre firefox 2 en francais regarde dans synaptic si un paquet de langue fr pour mozilla firefox est disponible.

ok je vais voir ca pour le wifi (utilise une clé wep)

par contre je comprend pas trop, sur mon fixe firefox par defaut est en fr, alors qu’avec le même CD sur mon portable il est en anglais ^^

Merci pour ces infos

tu avais surement internet pour l’installation du fix alors que pour le portable tu ne l’avais pas

ha oui c’est pas faut.

Aller hop une nouvelle instal, c’est pas bien long et c’est les vac :pt1cable:

bon ba apres une nouvelle instal je n’y arrive toujours pas.

Dommage car tout le reste marche nikel. Bon en même j’ai pas besoin du net sur mon portable pour le moment mais c’est balo.

Même problème avec la 6.10 sur le pc du boulot.
Conexion failed sur 10 reseau detecté (reseau non protégé par clé ou autre)