Forum Clubic

Ubuntu 5.04 problème d'ecran(résolu), et WiFi. - xorg.conf!WiFi et ndiswrapper!

Bonjour!
Voila mes problèmes :

  1. (Résolu) j’ai une bonne résolution asavoir 1024/768 mais le taux de rafraichissement est a 60, et j’aimerais le mettre en 85, mais voila lorsque je tape xorg.conf la fenetre quis’ouvre est vide, ou quand je tape: sudo gedit /etc/x11/xorg.conf si me souviens bien c’est “commond not found”!!!Vous auriez une idée sur ce problème?
    (Résolu) : enfait il fallait mettre “x” en majuscule ce qui donne ça “sudo gedit /etc/X11/xorg.conf”.

2)Alors, j’ai une clé USB WiFi (Netgear 802.11 b) qui me permet de me connecter sur ma freebox, et vu que je n’ai pas de “connection sans fil” dans “Système ⇒ Administration ⇒ Réseau” j’ai essayé de suivre ce tuto : http://wiki.ubuntu-fr.org/materiel/wifi/ndiswrapper
mais deja des le debut avec “sudo cp -Rf ~/Desktop/80211g/ /opt/” (en remplaçant 80211g par MA111v2) j’ai un message : “cp: ne peut évaluer /home/”mon_nom”/Desktop/Windows': Aucun fichier ou répertoire de ce type cp: ne peut évaluer2000/’: Aucun fichier ou répertoire de ce type”

Quelques précisions, j’ai suivi le conseil de tuto et j’ai pris les drivers Windows2000, d’ou le message!J’ai egalement essayé de ne mettre que le fichier “.inf” ce qui me donne le meme résultat!

Quelqu’un pourrait il m’aider?
Merci d’avance!!

Alors si j’ai bien suivit tes derniers topics, tu viens d’installer une ubuntu hoary 64bits.
Seulement, je te déconseille d’utiliser comme distrib principale une 64bit, car tout les drivers et logiciels ne sont pas encore prévu pour.
Entre autre j’ai récemment (il y a 1 mois) voulu faire la meme chose que toi, mais ndiswrapper en 64bits n’etait pas dispo. C’est peut etre le cas maintenant, mais je suis passer a une ubuntu 32 bits. Meme si ya aussi pas mal de logiociels sous 64bits, le mieux c’est quand meme de rester sous 32bits, car les perfs sont pour moi a peu pres identiques.

Sinon pour ton soucis avec xorg.conf, je crois que tu oublies de mettre dans la ligne de commande l’editeur que tu veux utiliser.
Par exemple : gedit /etc/X11/xorg.conf
et tu peux faire : sudo gedit /etc/X11/xorg.conf de manière à pouvoir modifier le fichier avec les droits root (il faut mettre ton mot de passe utilisateur).

merci merci “jeanrhum”, j’ai en effet oublié non seulement de mettre “sudo gedit” mais aussi “x11” en “X11”, c’est pour ça j’ai édité mon message!
En ce qui concerne les versions, je pourrais en effet passer sous 32 bits, mais le jour ou j’ai changé Mandriva 64 bits pour Ubuntu 64, c’est parce que je n’avais que ça sous la main!Pour l’instant je me familiarise avec Ubuntu, et si je rencontre des problèmes je vais certainement passer a une 32 bits! (étant donné que je n’ai pas de CDRW je me retrouve deja avec 2 CD de Mandriva Live, 1 CD de Kaella, 1CD de Mandriva 64, 3CD de Mandriva 32 qui marchent pas et 1 CD de Ubuntu 64) .

Sinon t’as pas de solution pour mon problème d’internet?

j’ai pas essayé, mais ce tuto à l’air plutot pas mal, sauf que c’est en anglais: http://ndiswrapper.sourceforge.net/mediawi…hp/Installation

merci, je vais voir ça plus tard! pour l’instant : “Sorry! The wiki is experiencing some technical difficulties, and cannot contact the database server.
Too many connections”, et puis l’anglais pour Linux, c’est pas pour moi, je vais poster sur un autre forum, et je vais voir sur le net aussi!
Merci encore!
A+++

Alors voila, j’ai cherché un peu et j’ai trouvé comment installer WiFi sous Ubuntu (http://forum.ubuntu-fr.org/viewtopic.php?id=2983), je pense que c’est pareil que le liens donné en anglais par “jeanrhum”.
Mais voila ce que j’obtiens lors de l’installatio :

root@“mon_nom”:/home/“mon_nom” # ndiswrapper -i descktop/MA111v2.inf
ma111v2 is already installed. Use -e to remove it
root@“mon_nom”:/home/“mon_nom” # ndiswrapper -l
Installed ndis drivers:
ma111v2 invalid driver!
root@“mon_nom”:/home/“mon_nom” # modprobe ndiswrapper
FATAL: Error inserting ndiswrapper
(/lib/modules/2.6.10-5-386/kernel/drivers/net/ndis
wrapper/ndiswrapper.ko): Operation not permitted
root@“mon_nom”:/home/“mon_nom” #

PS: j´ai une clé USB WiFi ( "Netgear 802.11 b" drivers " MA111v2")

si quelqu´un pouvait m´aider, ce serait vraiment simpa!!!!!!!
Merci d´avance!!!

PS: j´ai Ubuntu 5.04 pour 32 bits ( vu que avec Ubuntu 64 bits je ne pouvais pas installer " ndiswrapper"!).

Ben j’ai pas essayé ndiswrapper, mais il semblerai que ton driver soit deja installé et mal installé.
Desinstalle le avec l’option -e et tente une reinstallation de maniere a ce que l’installation soit bien propre.

Salut "jeanrhum".

je me suis souvenu du tuto de “ndiswrapper” sur le site d’Ubuntu (http://wiki.ubuntu-fr.org/materiel/wifi/ndiswrapper), donc j’ai fais comme dans le tuto (en supprimant avant le dossier ma111v2 dans etc/ndiswrapper), mais tout système gèle a la dernière opération!Et j’étais obligé de redemarrer avec “Alt+Imp écr+b” (la commande que j’ai retenue d’apres le tuto de PC-Impact :slight_smile: ), mais voila au redemarrage ce que j’obtiens :

Unecpected inconsistency; RUN fsck MANUALLY (i.e. , without -a or -p options)
fsck failed. Please repair manually and reboot. Please note that the root file systeme is currenly mounted read-only. To remount it read-write :

mount -n -o remount,rw/

CONTROL-D will exit from this shell and Reboot the systeme
bash : dircolors : command not found
root@(none):~#

donc je ne peux plus aller sous Linux! Je viens juste de comprendre ce que voulais dire le tuto par "Globalement, quand tout va mal, la combinaison de touches optimale est ‘s’, ‘u’, ‘b’ ", c’est en fait il fallait faire d’abord la manip avec “s” ensuite avec “u” et seulement apres “b” :whistle: :sweet:

Donc, si quelqu’un pouvait m’aider ce serait bien, ça m’éviterait de réinstaller Linux (si ça marche deja!)

Sinon voila la manip que j’ai effectué et qui bloque :

“mon_nom”@“mon_nom”:~$ sudo cp -Rf ~/Desktop/Windows2000/ /opt/ Password:
“mon_nom”@“mon_nom”:~$ sudo ndiswrapper -i /opt/Windows2000/MA111v2.inf
Installing ma111v2
“mon_nom”@“mon_nom”:~$ sudo ndiswrapper -m
Adding "alias wlan0 ndiswrapper" to /etc/modprobe.d/ndiswrapper
“mon_nom”@“mon_nom”:~$ sudo modprobe ndiswrapper

La tu m’en demande trop :confused: , a toi de voir si une reinstallation est plus rapide (1h) et moins compliquée.

ok je vais voir. Merci!
A bientot!!

Edit : Bon bah j’ai suivi ton conseil, j’ai réinstallé tout!
Mais pour l’instant j’esite de refaire toute la manip!

Et bah non, encore le gele total du PC, cette fois j’ai fais tout dans l’ordre mais j’ai l’impression que ni “s” ni “u” n’ont rien fais vu que rien ne s’est passé!au redémarrage le meme message sauf que cette fois “fsck” a réussi a réparer les erreurs (ouuuuuuuuuuuuuf love.gif )
Donc j’ai vraiment un gros problème avec la commande “sudo modprobe ndiswrapper”, et d’apres ce que j’ai lu, une autre personne a deja eu ce problème, mais bien evidemment il n’y a pas de solution puisque personne ne lui a répondu! :frowning: (sur un autre forum!!!).

Par contre je suis quand meme ravie, car la commande "ndiswrapper -l" me dit que et le driver et le hardware sont bien installés!! Donc un problème de moins! :slight_smile:

Maintenant je vais chercher encore et toujour sur internet s’il n’y a pas de solution pour “sudo modprobe ndiswrapper”, si quelqu’un a une solution/proposition c’est bienvenue!!!!!!