Twintech Nvidia GeForce 6200A OK POUR XP?

bonjour a tous

je voudrais savoir si cette carte est compatible avec ma config. ?
ou bien ou est-ce que je peut trouver ce renseignement ?
car j’ai achete il y a peut une carte mais elle ne fonctionne que sur VISTA et cela n’etait pas indique dans le texte de l’offre d’achat.
alors cette fois je me renseigne avant .

merci de toute aide

C’est quoi la carte que tu as qui n’est “compatible qu’avec Vista”? :sarcastic:

une carte qui focntionne sous vista fonctionne sous xp et meme sur Me et 98 et cie… l’os n’en a que faire du moment que tu lui met le driver qui va bien, pour te repondre oui une 6200 sa tourne sous xp, tu vise un achat sans doute quel budget? usage?

Power color ATI Radeon 9600 pro un pote ma dit que cette version ne tournait que sous vista ,et sur mon xp rien ecran noir .

hein nan nan:non: ton pote c’est ton pote mais là il deconne :icon_biggrin:, explique bien ton pb en gros ta essayer la 9600 pro de ton pote sur ton pc et elle marche pas c’est sa?
Edité le 09/06/2007 à 15:35

Il dit n’importe quoi. :neutre: de plus cette carte &tant sortie bien avant Vista je ne vois pas comment elle ne peux fonctionner que sur VIsta :d

Sinon, c’est peut être sa carte qui a un soucis :confused:

Dernière chose: évite les GeForce 6200 elles sont vraiment peu puissantes :jap:

budget :une cinquantaine d’euros et usage: jeux moyen,video beaucoup

pour la 9600 qu’en est il ? il serait dommage de passer a coter de sa :neutre: car en nuef tu trouvera pas mieux, apres voir en occas
Edité le 09/06/2007 à 15:39

Bah forcement s’il installe le driver de Vista sous XP ça peut pas marcher :ane:

ben la carte est neuve et dessus il ya un logo vista et la mention" certified for vista"
et si je la branche chez moi …rien l’ecran ne s’allume meme pas;

quel carte a tu actuellement? a tu un chip video integré, si oui alors c’est normale ton ecran noir il faut parametrer le bios pour desacté le chip integré et de cette facon a ce que le signal video sort de la 9600…enfin a voir
Edité le 09/06/2007 à 15:43

si ça ne s’allume pas meme au boot alors le probleme est ailleur… vu que l’OS n’a même pas le temsp de se charger.

Qu’importe l’OS tu dois toujours avoir l’affichage du Bios au boot (“certified for Vista” ne veut que dire que ça peu faire tourner Vista, pas que c’est exclusif à Vista!)

j’ai une “nvidia geforce fx 5700 le” mais elle est defectueuse je doit la changer …je crois pas qu’il y ai un chip video integre ?

ok, aussi elle est defecteuse? ton ecran il fonctionne c’est sure ?

la carte et le pc tourne mais rien ne s’affiche a l’ecran avec la 9600

oui ok, mais ton ecran tu est sure qu’il fonctionne, quand tu met ta 5700le sa fait quoi?

oui teste avec la carte d’un voisin ca fonctionne bien


rien ne s'affiche a l'ecran mais pc et carte tourne
excuse moi mauvaise reponse la 5700le et nase elle me fait clignoter l'ecran et me redemarre le pc en me disant problemes driver

c’est qui la carte du voisin, ton alim serait un peu faiblarde aussi,?, si l’alim c’est ok alors tout simpelment la 9600 de ton pote est morte a moins d’une incopatibilées avec la cm qui serait plus que douteuse

je me suis mal explique
j’ai achete la 9600 neuve mais comme mon ecran reste noir quand je la branche
(pourtant elle tourne),un de mes potes pense qu’elle tourne que sous vista .

ha c’est plus clair là neuve ok donc pour recapituler , ton pote croit quelle ne focntionne que sous vista c’est faux, tu a essayaer une autre carte ca focntionne bien ok, mais il se peut quelle soit morte nee :whistle: faudrait l’esseyer dans un autre pc pour etre sur