Forum Clubic

Tuner TV Hauppauge Wintv PVR PCI - Son coupé en permanence

Bonjour,

Je dispose du HP DEC MCE 2005 équipé d’une Hauppauge PVR PCI II. Tout fonctionne normalement côté images mais coté son (en particulier FR3 et C+) … le son se coupe puis reprend qq instant après ou alorsje zappe de chaine et en revenant le son revient !!!
Qq a t il déjà eu ce genre de pb ou a une idée pour le résoudre?

D’avance merci

ca n’inspire personne???

Ce n’est pas une antenne classique, c’est le cable NOOS.
Ca marche très bien quand je le branche directment sur le téléviseur.

Je vois pas, mais tu peux demander à NOOS qu’il fassse des essais de ping avec ton pc pour voir et au moins les consulter.à plus

ce n’est pas noos net, la télé ne vient pas par ADSL c’est en fait le câble.

éventuellement qu’est qu’il y a comme prise en sortie de ta console

Je connecte mon cable(c’est du coax) sur l’entrée antenne de ma carte TV Hauppauge et je connecte le DEC via un cable DVI-I à la Télé. Tout fonctionne sauf des coupures de son en particulier avec C+ en clair mais pas seulement.

oui pas facile à résoudre ce genre de problème, un manque de sensibilité de ta carte vis à vis de ton “numéricâble” on peu dire ça comme cela
est-ce qu’il y a une possibilité d’ajouter un ampli?

Pour la sortie son, je suis relier à un ampli JVC en 5.1

J’ai cette carte, elle marche fort bien.
Tu peux téléphoner au SAV Hauppauge. Ils sont sympa et compétents, c’est pas Wanadoo.

Ah mince, j’oubliais: comme t’as un PC de marque ils risquent de te renvoyer vers ton constructeur. C’est la cas pour HP.
En effet, certains constructeurs, genre HP, achètent un module hauppauge et modifient tout le logiciel de capture. ce qui fait que c’est indépannable.
C’est ton cas c’est foutu, tu vas au-devant d’une galère.
perso, c’est une carte que j’ai achetée à part.
Un copains qui a un HP, Pavilion, n’a pas pu être dépanné. c’est la rançon d’acheter d’un PC en grande surface.