Forum Clubic

Tsunami Dream ventilation

Bonjour a tous… :hello:

je posède un boitier Tsunami Dream
http://www.monarchcomputer.com/Merchant2/graphics/00000001/100679.jpg[/img] [img]http://www.xbitlabs.com/images/other/tt-tsunami/p3.jpg

J’ai deux question:

  • Mon ventilateur latéral aspire l’air ( de l’extérieur vers l’interrieur de mon pc donc) et l’air arrive droit sur mon le ventirad de mon processeur. je doute de l’efficassitée du ventilateur latérel et me demande meme s’il ne pourrit pas le travaille de mon ventirad ???
  • petit probleme a part, mes lampiottes " frontalles " ne sont pas allumés ( ne se sont jamais allumées)

Merci…

Ton ventilo latéral envoie de l’air frais au ventirad, donc il est efficace puisque le ventilo du processeur souffle sur le radiateur, et non l’inverse.
Les loupiottes de ton boitier ne fonctionnent peut-être pas si tu ne les as pas raccordées à la carte mère :wink:
Vérifie donc ton branchement avec le manuel de ta carte mère pour voir si elles sont correctement branchées.

alors le ventirad envoi SUR le CPU !?! ( suis étonné )
pour les lampiottes,je préfaire de tout façon sans . mais merci !

merci…

j’ai le même que toi sauf qu’il est gris!!!

oui, le ventillateur sur le cote aide le ventillo du proc en lui envoyant de l’aire frais !!!! :super:

pour tes lampiottes appel le service-après vente ou tu a acheter ta tour , car les miens s’alumes!! :wink:

Ben c’est pas compliqué ! Tu mets ta main devant ton ventirad (qui est l’acronyme de ventilateur et de radiateur, un ventirad ne souffle pas mais refroidi :D) et tu verras si le ventilo souffle ou expire l’air du radiateur !

Regarde juste par curiosité pour tes diodes :wink: Tu serais fixé comme ca !

je ne possède pas ce boitier mais peut-être que les lampes se branchent sur l’alim non (genre une prise comme pour les ventilo) :neutre:

Les lumières bleues qui apparaissent sur les renfoncement de la facade ? Moi je pensais aux diodes Power/HDD :lol:
Pte qu’elles se branchent en molex effectivement lol

de toute façon la notice du boitier doit l’indiquer

j’ai verrifier pour le ventirad ! donc ça aide ! merci !!!

Pour les loupitooes ta du inverser le branchement c’est ce que j’avais fait sur mon Thermaltake Xaser V8000A

comment ça ?
(explique )
je commence a etre curieu …

merci

ben moi y avait un sens quand j’ai insérer le pins. Dans un sens sa marchait pas et dans l’autre sa marchait.

attend… parce qu emoi j’ai " braché tout ce qu ej’ai vu "
faut que je sache maintenant ou est celui des lampiottes ( car je planque tout mes fils )

tu le branche sur la carte mère ?

les 2 diodes se branchent via un molex avec un pass ce qui veut dire que tu peux brancher autre chose à la suite !!!

dans ce cas… je ne crain ( c’est pas bien grave du tout ) ke mes diodes ne fonctionnes pas…