Forum Clubic

Triangle jaune controleur video et modem PCI

Bonjour,
Gros gros soucis avec la qualité des vidéos (hachés, saccadés, brouillées) depuis le passage à Windows XP.
Impossible pour moi d’utiliser Sketchup, voici le message d’erreur :
« L’accélération matérielle n’est pas prise en charge ou a été désactivée sur votre carte graphique. SketchUp a besoin que vous utilisiez une carte graphique accélérée »

De plus, lorsque je me rends sur « gestionnaire de périphérique »; il y a un triangle jaune à côté du contrôleur video et modem PCI.

Je suis perdu!!! Help :wink:

Pour info
Carte mère:

  • Type de processeur :
    DualCore AMD Athlon II X2 245, 2900 MHz (14.5 x 200)

  • Nom de la carte mère :
    Gigabyte GA-970A-DS3P (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)

  • Chipset de la carte mère
    AMD 970, AMD K10

Moniteur:

  • Carte vidéo :
    Microsoft Basic Display Adapter

  • Accélérateur 3D :
    ATI Radeon X300 SE (RV370)

MERCI

:wave:

Pourquoi avoir mis un système d’exploitation aussi vieux ?

Il faut juste mettre les pilotes vidéo à jour.

Bonjour
« Microsoft Basic Display Adapter » = pilote basique de windows, non accéléré, si c’est la carte vu en premier cela expliquerait le message de SketchUp : donc pilote a trouver pour elle.
Par contre pourquoi il y en aurait 2? ATI Radeon X300 SE (RV370) c’est une carte graphique complète et pas uniquement « Accélérateur 3D »

A partir de SketchUp 2015 (compris) windows xp n’est plus supporté, donc si version >2013 c’est compromis.
En plus de l’OS, les versions récentes de SketchUp ont besoin de techno récentes (opengl >v3.1, au moins 1go de vram…, la Radeon X300 SE a max 0.128Go de vram et opengl v2.0)

Merci pour votre réactivité et vos conseils.
Je me suis trompé, mon système d’exploitation est Windows 10 pro.(novice!!!)
Je cherche à mettre ces pilotes à jours mais rien ne changent.
Message d’erreur pour contôleur video :
Les pilotes de ce périphériques ne sont pas installés (Model : PCI\VEN_1002&DEV_5B70&SUBSYS_0501174B&REV_00)
Je n’arrive pas à trouver le lien.
MERCI

De plus si ATI Radeon X300 SE (RV370) est une carte graphique complète comment faire pour l’utiliser.
Merci

Elle est utilisée, puisqu’il n’y a qu’elle pour fournir l’affichage (la carte mère et le cpu n’ayant ni l’un ni l’autre de solution graphique intégrée) ^^

Mais ce qu’il y a, c’est qu’elle est utilisée de manière basique par Windows, les pilotes permettant de l’exploiter normalement n’étant pas présents neutre

Mais la Radeon X300 SE est un modèle antique (2004), il est donc quasiment certain qu’il n’existe pas de pilotes pour Windows 10, je pense donc qu’il n’y a pas de solution tss.gif

Merci Blackalf.