Forum Clubic

Tressfx sur sli de gtx 570

Bonjour,

J’ai récemment acquis le jeu Tomb Raider (2013), et ai commencé à y jouer, comme d’habitude je met tout a fond, mais la catastrophe le framerate est lamentable.
Je me rends compte que cela vient de l’option TressFX et je vais donc sur internet pour voir ce que c’est. Je lis alors que le problème existait a la sortie du jeu mais a été corrigé par des patchs et drivers.

Le jeu est à jour je met donc les derniers drivers Nvidia (320.18) mais je ne vois malheureusement pas ou presque pas d’amélioration, je tourne a 30 fps avec une caméra éloignée des cheveux de Lara et je tombe a 8 ou 9 lorsqu’on s’en approche.

J’ai pourtant vu des vidéos et des témoignages où des internautes font tourner le jeu dans de bonnes conditions avec le même SLI.

Pour le reste de la config il s’agit d’un i7 2600K @3,4Ghz et 8 Go de RAM tournant sur Windows 8 64 bits

Des idées?

:hello:

Tu as essayer avec une seule carte ?

Avec d’autres jeux, pas de soucis?

Edit: puissance et marque de l’alim ?
Edité le 09/06/2013 à 15:08

Ah oui en coupant le SLI ca va un peu mieux mais rien de transcendant non plus. je gagne 5 a 10 fps.

Les autres jeux n’ont pas de pb je suis au minimum a 40 fps pour bioshock infinite par exemple toute option au maximum

Tu joues en quelle résolution ?

Si tu baisses la résolution, ça s’améliore ou pas?

Je joue en 1920 x 1080, c’est vrai que baisser la resolution peut changer les choses mais dans ce cas je pense que désactiver le tressFX serait plus rentable

Si tu n’as de problèmes avec aucun autre jeu, ça ne peut venir que du jeu et notamment de cette option la.

A voir si un futur pilote voir patch règle ça.

Eh bien ce qui est étrange c’est qu’apparemment il y a déjà un patch + driver qui est sensé régler cela mais pas chez moi…

Les derniers pilotes de nvidia sont buggé à mort, essaye avec une des beta précédentes

Me dit pas que tu as encore des problèmes ?

Perso, aucun soucis avec les derniers whql en date.

:oui:

Et surtout nvidia l’a reconnu et recommande fortement de retourné sur les beta précédentes

Ah bon? J’ai rien vu.

M’enfin si nvidia suggère un retour en arrière, pourquoi pas :jap:

Effectivement repasser sur la version antérieure des drivers me refait passer dans des performances bien meilleures!
Merci du conseil!

Par contre cela m’a fait planter la 3Dvision mais bon j’ai du faire une fausse manip

Comme quoi Nvidia aussi à des problèmes de pilotes !!! :stuck_out_tongue:

Lors de la réinstallation tu as p-e omis de cocher les pilotes 3D… :wink:
Edité le 12/06/2013 à 16:59

Tout remarche!

Par contre autre fait étrange le jeu rame pendant les 10 premières minutes environ et d’un coup le framerate double… Enfin bon les drivers ne doivent pas être tout a fait au point

Lol, au pire tu va te faire un petit caf’ pendant c’temps ! :stuck_out_tongue: