Forum Clubic

Très haute résolution sur 19"....déplacement de l'image

:stuck_out_tongue:
Voila, je viens d’acquérir un 19" ViewSonic p95f d’occaz mais j’ai un petit souci : L’écran marche nikel chrome, mais je sais pas si c’est normal ou pas, mais quand je passe au-dessus de 16001200 (max : 19201440), et bien, je dois passer la souris sur les bords de l’écran pour pouvoir tout voir…en gros je ne vois pas tout mon bureau, mais j’y ai accès en passant la souris sur les bords…
C’est normal, y’a une solution pour avoir tout d’un bloc ?
Merci :wink:

sa veut dire que l image est trop grande pour l ecran , la reso max c est 1600*1200

Donc, y’a aucune solution…bon, dommage :confused:

Ah mais cette résolution est supporté par cet écran :wink:

[fixed]


| | |
| image | |
| affichée | |
| | |
|_____________| |
| |
| reste écran |
| non affiché |
|_______________________|
[/fixed]

Les tailles sont évidement pas à l’échelle :stuck_out_tongue:

Donc, quand je passe sur les bords de “l’image affichée”, elle se déplace et je peux donc voir “le reste de l’écran non affiché”.
Vous comprenez ? :smiley:

Certain a 8000% C’est sur ses spécification, que ce soit sur le site officiel ou sur les tests de l’écran :
http://www.hardware.fr/articles/322/page13.html

Bon je met des screens, c’est quand même plus parlant.
Donc le premier, c’est en utilisation normal, en 12801024.
Le second, c’est en 1920
1440 quand je susi dans le coin supérieur grauche. Je peux donc voir le reste quand je daplace la souris vers les bords :wink: (Croyez pas que jvous prend pour des cons, mais jtrouve ca louche quand je me relis moi-même :stuck_out_tongue: )

http://membres.lycos.fr/louloox/Pics/1280x1024.JPG

http://membres.lycos.fr/louloox/Pics/1920x1440.JPG

Vous voyez donc la partie qui me manque, et c’est pas très pratique :stuck_out_tongue:

Ta essayé de jeter un oeil dans les paramètre d’affichage de ta carte ?

J’avais eu le même problème lorsque j’avais ma télé en deuxieme écran pour regarder des films. Normalement tu as une option zoom et plein écran.

Sinon lorsque tu regarde des films ça se met bien en plein écran ou pas ?

Bah ca devait certainement venir d’uin problème de pilotes, le vendeur m’a fait la même remarque, mais je ne sais pas ce qui c’est passé, mais soudaianement,ca marche nikel maintenant…Je n’ai rien fait de particulier…m’enfin, j’vais pas me plaindre :slight_smile:
Merci pour vos réponse :wink:
En tout cas, c’est impressionnant, ce qu’on peut afficher en 2048*1536 qui est sa vrai résolution maximale, et en 75Hz s’il vous plait :wink:
:jap:

ça s’appelle un écran virtuel, tu as une option dans la configuration de ta carte video. Si ton image “totale” dépasse la résolution "vraie de ton écran, ton image se déplace. Y a pas d’erreur :oui:

nan bien sur, mais je viens de tester Unreal 2 en 19201440, ca passe nikel sur ma tite 9500Pro :wink:
Mais bon, sur un 19", au-dessus de 1600
1200, y’a plus beaucoup de différence quand même :wink:

a la base c’ est un ecran pour professionnel alors pour se qui de la qualité RAS (et puis au prix qui ma couté a l’époque) [:deles61]

lui il vous mange de doom3 ou du far cry au pti déjeuné sans bronché (pas pressé de passer au ecran plat [:dredd] )

dsl [:gregskets]

bah en 19201440 sans aa ni fsaa, je tourne a 50fps de moyenne. Faut que je test avec l’aa, mais au-dessus de 16001200, vraiment plus besoin de fsaa :wink:
Au fait, la 9500Pro est + perf que la 9600XT (de souvenirs), de plus, la mienne est pas mal o/c avec 1Go de RAM :wink:

Ouais bah en fait, c’est pas si fluide… En fait, en 19201440 j’avais testé qu’a l’interieur et je tournais entre 35 et 60fps, mais quand je met la mission de Snipe (vers la fin), la mes FPS chute entre 17 et 30 :confused:
Avec l’aa 8x, je perd environ 10fps mais je le ressent trop sur la fluidité, donc je laisse tombé :stuck_out_tongue:
M’enfin, ce jeu je l’ai fini depuis longtemps et jpense pas que les jeux recent tourne en 1920
1440 avec mon PC :smiley:

Pour un 19" au-delà de 14001050 je trouve que c’est trop, et en-dessous pas assez. Donc je me mettais en 14001050. Maintenant sur mon 21" => 1600*1200