Forum Clubic

Transfert réseau locale très lent

Bonjour,

J’ai acheté un nouveau PC en Avril et après avoir fait une soirée en LAN, j’ai remarqué que mon transfert en réseau est relativement très lent. Le transfert est de 1.1 mo/s alors que tout le monde (dont 1 avec la même config que moi) avaient un transfert de 50mo/s. En regardant le statut de ma connexion je vois que je suis en vitesse 10Mbits/s et je ne vois pas comment mettre à 100Mbits/s.

Je suis sur Vista.
Carte mère : Asus P6T
Carte réseau : Realtek RTL8168C§/8111C§ Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) #3

J’ai essayé de changer de port et de cable sur le switch mais pas de résultat.
Réinstallation des pilotes mais toujours le même problème.

Need help :frowning:

Salut,
appuies sur touche windows+pause/matériel/gestionnaire de périph/va sur carte réseau déploie le petit “+” et clique droit sur ta carte réseau/onglet avancé et regarde si tu peux forcer la vitesse en 100mbit/s ou regarde si c’est en auto.
Tu n’es pas sur un appareil ou switch qui utilise du 10mbits?

Alors la vitesse était en Auto. J’ai donc essayé avec 100Mbps en Duplex intégral et Semi-Duplex mais la vitesse reste toujours limité à 10,0Mbits/s.

Pour le switch comme je l’ai précisé il n’y a pas de problème avec les autres PC. Chez moi et lors d’une soirée LAN tous les autres ordinateurs en réseau ont bien une vitesse de 100Mbits/s, sauf le mien à chaque fois :frowning:

Si t’as changé le port, le câble et même en forçant a 100mbit:s toujours idem, je ne vois qu’une solution investir dans une carte réseau pci de ce TYPE. Peut être un souci de matériel ou de pilotes… t’as quel version de pilote?


[Pilote Realtek](http://www.realtek.com.tw/search/default.aspx?keyword=RTL8168)

version du pilote : 6.210.1003.2008

cable croisé ou droit?