Forum Clubic

Transfert reseau local très lent

Bonjour :hello:

Ma conf:
PC1 => Barton 2500+ @ 3000+, 1Go ram, winXp pro, HD 120Go
PC2 => Athlon 1600+, 512Mo ram, win98Se, HD 40Go
les deux reliés par un routeur adsl “Bewan ADSL 600W” capable de gérer le 10/100Mbit sur 4 ports RJ45…
Les 2 PC sont déclarés dans le meme groupe de travail sur le réseau
Les 2 pc sont relié par le routeur par les ports RJ45,
Si je me met sur le pc1 (win98se) je transfert un fichier de 58Mo vers pc2 (winxp) => vitesse de transfert env 9000 Ko/s
par contre si je me met sur le pc2 et que je transfert le meme fichier (toujours de PC1 vers PC2) dans ce cas là, le transfert se fait seulement à une vitesse moyenne de 1400 Ko/s…soit plus de 5x moins vite pour la meme manip, a peine plus vite que de l’USB 1 !!

Où peut etre le soucis ?!

Merci pour vos réponses
:jap:

Un ch’tit tour sur mon site

http://perso.wanadoo.fr/lithium71/courrier/miniwheeling-150.gif

Perso je comprends pas trop la manip tu transferes à partir du pc1 un fichier X de pc1 au pc2 à 100Mbs et le même fichier X du pc2 dans le sens pc1 à pc2 ??? (et là il le fait à 1400Kbs) mais tu passes par vnc ou quoi ?? comment tu transferes un fichier du pc1 sur le pc2 alors que tu commandes le pc2 ??? (sauf par vnc) et pourquoi faire ??? ou alors j’ai pas trop compris…

Je crois que tu n’a pas trop compris…:slight_smile:

En gros suivant le pc qui démarre le transfer de fichier, le transfert s’effectue soit a 1.4Mo ou 9Mo…

J’ai eu le même problème et ça venait des differences dans windows, le 98se gère mal de 100mbps apparemment…

Sinon une idée serait de spécifier la vitesse a utiliser: dans le gestionnaire de peripheriques, dans les proprietés de ta carte réseau ethernet, fouille un peu dans les options et essaie de forcer le 100Mbps/Full duplex (Link speed)

Ca m’a résolu mon problème a l’époque

Sinon met winXp sur les 2 :frowning:

Ok,… perso win98 et xp sur double boot et les autres ordis sur xp, jamais constaté de différence de vitesse intranet que je soit sous 98 ou xp pour réception ou emission…

ça peut dépendre aussi des cartes reseaux

Oui tout a fait popolof tu as compris mon pb.
Sur le PC2 avec win98Se carte reseau D-Link DFE-530TX
Sur le PC1 avec XP pro reseau intégré a ma carte mere asus a7N8x-Deluxe sur le port 3Com…(d’ailleurs faudrait que j’essaie sur le port nvidia…)

Sinon on m’a parlé de la qualité des cables je vais voir ca aussi…

Je regarde pour le forcage 100Mbps/Full duplex (Link speed)

Merci à vous 2 pour vos réponses
:jap:

http://perso.wanadoo.fr/lithium71/courrier/miniwheeling-150.gif