Forum Clubic

Transfert de données sur DD - Pb aves carte USB2

Lorsque j’essaie de transferer des vidéos ou d’autres gros fichiers sur mon disque dur externe le PC plante a tout les coup (tout reste bloqué…).Je viens de changer ma carte Usb 2 (chipset Via qui pose des pbs d’apres certains ) contre une avec chipset Nec beaucoup plus fiable selon les dire et le soucis persiste
Cela le fait dans le sens PC DD externe mais pas dans l’autre, alors je n’y comprend plus rien. La carte Usb est bien reconnu par XP et les pilotes OK.
Quelqu’un aurait-il une idée, merci

Quel est le modèle de DD externe ?

le dd est un hitachi 250g je l’ai essayé sur un portable transfert OK 2giga en 3-4 minutes c’est bon?

c’est un disque intégré ou un dd ide + un boîtier usb ?

c’est un dd ide + un boitier usb

alors c’est preut-être un problème de nappe. Il faut une nappe 80 conducteurs, sinon on a des erreurs en écriture en usb 2.

Cela peut aussi provenir d’un problème de pilote de la carte.

la nappe a l’interieur du boitier?
et pour les pilotes je vais voir chez nec?

oui
oui

merci pour ton aide, je verrai ça demain.
je vais me pieuter maintenant et te tiendrai au courant
C’est sympa les forums avec des gens comme toi

voila je suis de retour et ça ne fonctionne toujours pas j’ai réessayé de desinstaller la carte et de la remettre mais rien n’y fait et je ne sais pas si j’ai tout bien enlevé car dans le gestionaire des periph il n’y a qu’une arborescence pour les controlleurs de bus malgres ceux d’origine et j’avoue que je m’y perd un peu

tu disais que ton dd fonctionnait parfaitement sur un autre PC, y compris en écriture (par ex fichier > 500 MO) ?
Si oui il faut chercher sur le 1er pc. Donc pilote ou carte. Est-ce que ta carte fonctionne normalement avec d’autres périph usb ? ou sur un autre pc…

oui c’est exactement ça j’ai passé le dd sur mon portable il n’y a eu aucun pb (2 giga en 3-4 minutes) donc pas de soucis pour le disque, de plus sur la carte j’ai essayé tout mes autres periph et cela fonctionne( clé usb,app photo, webcam ,imprimante…).Serait-il possible que ce soit les pilotes de ma carte mere qui datent un peu (chipset nforce mcp-d)?
De plus lorsque j’ai mis les pilotes pour la carte je ne les vois pas inscrit dans le gest periph est ce normal? Merci