Forum Clubic

Trait horizontale clignotant

Bonjour, depuis que j’ai changer ma carte graph HD4870X2 par une HD6970, sur mon ecran au bout de 1/2H d’utilisation il ya des trait clignotant qui apparaissent sur mon ecran, jai changer de cable pareil je suis en DVI
mon ecran est le Hyundai W240D V2

Faut aussi savoir qu’en VGA j’ai ma 360 et en HDMI ma Wii et eux aussi ca tremble c’est bizzarre, mais c’est pas nouveau, alors que sur le DVI oui, depuis ma HD6970… pilote a jour aussi.

donc voila je ne sais pas quoi faire, dans les jeux 3D apparement ca le fait pas, que sur le bureau…
VOICI UNE VIDEO POUR VOUS MONTRER www.dailymotion.com…

Merci
Edité le 22/05/2011 à 18:59

Salut !
Si tu n’avais pas de problèmes avec ta HD4870X2, alors je penche pour un défaut de ta HD6970 !
Néanmoins, tu as quoi comme alim (même si c’est une alim faisant tourner une HD4870X2 sans problèmes) ??

Corsaire TX750W, oui mais le truc c’est que meme sur la wii en hdmi et sur la 360 en Vga ya des traits et ca “bouge” comme je montre dans la video sur daily…

PS : ce qui se passe sur 360 et sur Wii ca le faisait meme avec ma HD4870X2 mais pas en DVI…
PSbis : quand je branche mon ordi portable en HDMI a l’ecran, ca le fait aussi mais vraiment vraiment tres tres leger.

Ok, alors théoriquement c’est l’écran (étant donné que tu as testé avec un autre câble).
Néanmoins, tu n’as pas d’autre appareil à proximité qui pourrait créer des interférences (téléphone sans fil, enceintes …) ??

ben oui j’ai des enceintes et mon tel portable, mais depuis toujours en fait donc rien de nouveau.
et ca le fait pas au debut, mais faut attendre un peut (que ce soit sur le PC, Wii ou 360…)

PS : on peut eteindre l’ecran alors que l’ordi est toujours allumé ? ou ca craint pour quelque chose ?
Je demande ca, parce que beaucoup disent que ca craint pour la carte graphique…moi j’y crois pas, mais je pref quand meme poser cette question debile lol.

heu non ca gene en rien la cg :jap:

j’aime ce genre d’affirmations :lol:

lol j’avoue, Okay merci.
Maintenant faudrai que je test un autre ecran, ou mon ecran sur un autre PC…

Absolument aucun risque, que ce soit pour l’écan ou pour la cg. :jap:

En fait faudrai trouver un moyen de savoir si c’est l’ecran ou la carte graphique, un moyen d’etre SUR !

bonjour,

Ton écran accepte la résolution 1920 x 1200 @120Hz, hors je vois sur la vidéo qu’il est sur 60Hz. Essaie de te mettre sur 120Hz même si tu n’utilises pas l’affichage 3D avec lunettes.

++

salut, non il n’accepte pas le 1920x1200 @120Hz et je crois que 0 ecran / TV au monde fait du 1200 en 120HZ… donc le maxi c’est du 60Hz et je suis en 60Hz meme si dans L’OSD ya 59.8 ou 59.9hz…
ya aussi une option RTC dans l’OSD et quand je desactive ca le fait toujours mais un tout petit peut moins, enfin il me semble ^^
parce que si c’est l’ecran, bon jpeut changer pour un 1080p HDMI a 250 euros environ
si c’est le gpu tout neuf , je serais deg, et puis renvoi etc j’ai vraiment pas envie…
Edité le 23/05/2011 à 12:34

Tu disais bien que tu n’avais pas ce problème avec la HD4870X2, c’est arrivé depuis que tu as la HD6970, le problème c’est que ça ne le fait pas seulement avec le PC (Xbox et Wii également) donc je pense que ça vient de ton écran.
L’idéal est de tester avec un autre écran, si ça le fait toujours c’est que ça ne vient pas de l’écran.

Oui voila, faut que je trouve un autre ecran…
La j’ai allumer mon PC et ma wii, sur la wii ca le fait cash apres 5 sec et la en DVI, pour l’instant ya rien encore. j’ai meme fait du furmark pour faire un peut chauffer la carte, pour voir 88° donc raisonable et pas de trait ou d’artefact pour l’instant.

Je te dis, c’est soit ton écran, soit des interférences. Mais si ça ne fait pas longtemps que tu as ces traits et que les appareils pouvant créer des interférences sont branchés depuis perpete je pense que ça vient de l’écran.

Oui mais c’est mieux que je test mon ecran sur son pc ou son ecran sur mon PC ??
PS : toujours rien…l’ordi allumé et ecran avec, mais jle touche pas, et pas de traits…
par contre j’ai l’impression que aussi avec les traites les lettres deviennent trop net en 1/4 de seconde, en meme temps que le trait ou voir meme l’ecran qui clignote, enfin non…mais je voit un leger clair foncer clair foncer a fond qui va trop vite et faut bien bien s’approcher de l’ecran et fixer une couleur pour dire : “Ah ! je l’ai vu!”

desolé pour le double post mais j’ai fait 3 autres videos, une video vaut mieux que des mots ^^

bon comme dab :
www.dailymotion.com…

La en 720p ou quoi pour faire une petit image pour avoir un carré noir autour pour bien vous montrer :
www.dailymotion.com…

Et la c’est carrement des tache Blanche et noire qui saccade, un truc de malade !!! :
www.dailymotion.com…

Bonjour à tous :wink:

commencer par les supprimer temporairement (et le HP des basses) ainsi que l’alimentation, éloigner le nœud de câble, c’est un gros bordel :sarcastic:

L’idéal serait de tester ton écran chez un ami qui n’aura pas un environnement électrique aussi fourni.

hier j’ai couper mes enceintes mais toujours pareil, le tel portable defois il reste dans la chambre…ca fait 1 ans environ ou plus meme, qu’il n’y rien de nouveau en cable ou matos…et ca la quasi toujours fait en hdmi avec la wii et vga avec xbox, pas au debut, mais c’est vite venu, et en DVI JAMAIS…jusqu’au jour ou pile je change de carte graphique. mais donc ca viendrai bien de l’ecren ^^

je testerai ce soir un ecran 19" en 1280x1024.

Il y a donc un problème de parasite depuis le début.
Il ne suffit pas de “couper” les enceintes, mais les éloigner du moniteur.
Il ne t’es pas possible d’éloigner les câbles qui sont sous le bureau ?
Pour l’écran, rester en résolution native.

ben eloigner les enceintes ou les cables…jpense que ce ne pourra pas etre possible malheureusement…
Oui je reste en 1920x1200 @60HZ (enfin 59.8/9Hz) sauf que wii et 360 ou c’est pas native (480p wii 1080i/p 360) et c’est vrai que eux ca bouge beaucoup alors que sur pc…

sinon j’ai pu tester pendant 20 minutes un ecran d’un voisin, LG FP93G X donc un 19" 1280x1024, et pendant 20 minutes je tester 3Dmark11 et unigine, et changer de resolution et frequence (que 60 et 50Hz) et ya eu AUCUNE SOUCI en DVI, meme en VGA avec la 360, jai pu changer les resolution etc, et pas de tremblement !!
Mais quand je rebrancher mon ecran, ya eu aucun souci, que ca soit pc wii ou 360…la ca reviend petit a petit.
Edité le 24/05/2011 à 15:19