Forum Clubic

Trait horizontal sur écran

Bonjour,

Je dispose d’une carte graphique Ati 7970 couplé a 1 moniteur et une télé.
Le moniteur est branché en dvi et ma télé en Hdmi
Les 2 écrans son en 1920*1080.
les écran son en mode clone.

Mon soucis est que lorsque je bouge une fenetre ou que je lance une video sur ma télé un trait horizontal apparait.

Une video pour vous faire une idée.
www.youtube.com…

Merci d’avance

:hello:

Ce serait pas lier a la v-sync qui est désactivée (peut etre).

Ca ressemble bien à du tearing,en effet :confused:

Merci de votre aide,

J’ai activé puis désactivé le rafraichissent vertical dans catalyst, j’ai toujours le même soucis.
ce probleme intervient seulement en mode clone.Lorsque je desactive le moniteur je n’ai plus de soucis.

up

Hello.

Quelqu’un aurait trouvé une solution à ce problème ? J’ai exactement la même chose avec un AMD 7950. Sachant que ça n’apparaît que lorsque l’écran de télé est un clone du moniteur principal et le problème passe de l’un à l’autre quand je mets la TV en écran principal et le moniteur en écran secondaire.

Please help !
Edité le 20/03/2014 à 20:56

Vu que vous avez tous les deux le même soucis, il est peut être du au pilote.

Tu as essayer avec divers pilotes ?

En fait j’avais déjà ce pbm mais je crois l’avoir résolu. Je crois que c’était en changeant le format des pixels, en passant de 4:4:4 en 4:2:2.

Mais après avoir fait une mise à jour récente, ça a recommencé.

Je ne pense pas que cela vienne des pilotes, cependant. Je pense que cela vient d’un réglage ou d’une prise en charge.

EDIT :

Bon j’ai essayé les changements bla bla bla, mais la seule chose qui fonctionne réellement c’est de switcher l’écran primaire et le secondaire. Voilà, si je ne veux pas de tearing, faut que je switch entre les écrans. Rien à faire.

Si quelqu’un a une solution cependant, je prends.
Edité le 20/03/2014 à 22:05