Forum Clubic

Tous mes ports usb défaillants

Bonjour à toutes et à tous.:slight_smile:
Tout d’abord je possède un ordinateur portable ASUS R900VM, sous Windows 7-64bits.
Cela fait maintenant une semaine que mes deux ports usb ne “fonctionnent plus”, c’est à dire qu’il est impossible de lire une clé usb, une imprimante ou même de brancher mon portable via usb, tout en sachant qu’aucun message d’erreur n’apparait quand j’insère une clé usb ou autre. Donc quand j’insère une clé usb, elle n’est pas detecté par l’ordinateur.
J’ai mis à jour les différents pilotes usb via le site ASUS, vérfier si mes péripheriques usb étaient reconnus et c’est bien le cas, et rien à faire, le problème persiste.
S’agirait-il d’un problème matériel, ou de Windows 7 lui-même ?
Qu’en pensez vous ?
Merci d’avance pour votre aide. :super:

Le plus simple pour rechercher la source de ta panne, serait peut etre de faire une restauration du système à une date antérieure au probleme.

Merci pour ta réponse topodoco, et pour la rapidité de celle-ci ! :slight_smile:
Une restauration du système n’est pas risqué concernant mes données ?

La restauration n’a rien donné :confused:
D’autres conseils svp ?

Tu as bien restauré à une date antérieure à l’apparition du problème ?

Je n’avais pas de points de restauration, où bien il était trop vieux…
J’aimerais savoir si il y a d’autres manip’ à faire :confused: ?
Merci.

C’est qu’avec un portable, on est vite limité pour faire des essais…
A part réinstaller windows pour voir si ça fonctionne à nouveau, je n’ai pas d’idées…
Attends peut-etre d’autres avis avant de tout effacer…

Oui je sais bien, c’est limité :confused:
Même si j’ai déjà check pas mal de manipulations, j?attends de voir si il y à d’autre possibilité, mais je crains que le problème sois matériel, sachant que mes périphériques USB sont bien reconnus par windows, je ne sais pas trop quoi faire :frowning:
Merci quand même pour ton aide :super:
UP si vous avez des propositions !

Tu veux dire que le périphérique apparait dans windows lorsqu’il est connecté ?