Forum Clubic

Toujours pas d'instal possible - c'est rageant!

Voila sur PC AMD1700+ avec pour carte graphique une 420 mx de nvidia avec 64 mo AGP X4 et 768 mo de mémoire vive , de la PC 133.
J’avais installé Vista de la build 5728 , la 5600 et la 5744 , a chaque instal tout c’était tres bien déroulé, a aucun moment je n’ai eu de probleme, les instal ont été effectué avec un lecteur virtuel ,Daemon ou alcohol , ou graveur DVD .
Ce Pc a eu la carte mère qui a grillé , j’ai donc changé, suivant mes moyens bien sur et j’ai donc chez un assembleur , pris un AMD 3200+ 64 bit avec 1giga de RAM DDR 3200 et carte graphique ATI RadeonPCI express x300 /x550 hypermemory 256 mo .
Bien sur ce n’est qu’ une carte graphique basique mais pas moins que la 420mx nvidia du precedent PC , en clair le nouveau est tout de meme ,beaucoup plus adapté a recevoir vista , et bien non par DVD cela me bloque quand je choisi une partition a l’install il me dit que la partition choisi n’est pas a dapté, et il ne me reconait pas toutes mes partitions.

Par lecteur virtuel il reconnait tous mes disques et partions, mais bloque l’install apres epand file 27%, il redemare et la ecran bleu avec 0 x000 erreur faites un scan disk et un scan antivirus , mais malgrés toutes ces actions rien ni fait.
D’apres microsoft il faut unPC avec un processeur d’au moins 1 giga le miens en fait 2mhz
Config actuel

AMD 64 3200+
RAM 1giga DDR 3200

carte graphique >ATI pci express 256 mo
3 disque dur physique 80 giga 150giga 40 giga

Si une personne de bonne volonté pouvez m’aiguiller a resolver ce probleme , car j’aimerai bien profiter de vista et partager mes reactions je me doute que cela n’interresse pas grand monde car au vu d’un precedent poste je n’ai pas eu beaucoup d’aide, ceci dit je remerci par avance toute l’aide que l’on pourrait m’apporter pour essayer de faire tourner Vista sur mon PC.

Lecjam,

essai de formater la partition avec l’utilitaire de ton disque dur

tu a remonter tes disque dur tel quel sur ton nouveau pc ???

Oui j’ai deja essayé de formater ou de charger un pilote,j’ai aussi essayer de terminer l’install en mode sans echec, mais non rien de rien, coriace la bete, ce qui me prend la tete c’est qu’avec le dvd l’install demare mais la cela ne reconnait pas tous mes disques durs , mon disque maitre ou est installé XP qui est un disque de 150 giga partagé en 4 n’est pas du tout reconnu avec l’instal en dvd , par lecteur virtuel oui mais l’instal s’arrette comme je l’ai dit plus haut.
Je vais continuer a RAmer, il y a bien une solution en tout cas merci de ton approche

fais un memtest avec le ultimate boot cd