Forum Clubic

Toujours obliger de formater

Bonjour, depuis que j’ai assemblé mon pc en septembre, je l’ais formaté 8 fois…et ceci car j’y étais obligé.
Je vous explique le déroulement, comme d’habitude je lance poste de travail, une page web, ou autre, et la comme par malheur le pc freeze…après l’avoir laisser 10min le sablier windows ne disparait pas, reboot du pc donc, et après la page bios, pas d’écran windows.
Je tente une réparation avec fixboot, et ensuite le pc me dit “système corrompu”. C’est partit pour un formatage…mais celui-ci n’est pas aisé car il refuse de me créer une partion windows…après une bonne dizaine de redémarage(et l’initaialisation de l’instalation win est longue), il capitule et je peux enfin réinstaller.

Voilà le soucis maintenant le détail de la config’:
-athlon 64 X2 4000+
-asus m2n-mx SE
-hd3870 pcs
-antec earthwatts 380
-hitachi deskstar 7K160

est-ce que ça peut être à cause du disque dur qui serait mauvais ou deffectueux?j’ai remarqué qu’à chaque fois speedfan était lancé récemment, c’est de sa faute ? (peut être dans ma tête :stuck_out_tongue: )

merci d’avance de m’avoir lus :slight_smile:
Edité le 16/01/2008 à 11:39

Salut !!
Tu connais les t° de ton proc ?
as tu un anti virus
ta carte graphique, c’est bien une hd3870 ?

j’ai retrouvé un de tes posts.
Suis tu les t° de ta carte graphique ?
A première vue, m’est avis que c’est ta CG qui te gèle l’écran.
Tu ne bloquerais pas la ventilation de ta CG avec speedfan des fois ?
Edité le 16/01/2008 à 11:38

pour la carte désolé j’avais oublié le 7, c’est une hd3870, comme antivirus j’utilise “antivir” depuis quelques années déjà.

Pour les t° , en ce qui concerne le proc il monte en pleine charge à 50° grand max, il est plus souvent dans les 40-45° et 25-30° en idle, la carte graphique est à 40° en idle et monte jusqu’a 55-60° après une longue scéance de jeux.
ce problème je l’avais aussi avec ma x1950pro(elle aussi powercolor ,avec accelero) qui avait les mêmes t° que ma hd3870.
Donc mes temp sont plutot bonnes je trouve(j’ai quand même commandé hier un zalman 8700cu).
Edité le 16/01/2008 à 11:41

Pourquoi utilises tu speedfan ?
tu l’utilisais aussi avant et ces problemes tu les avais aussi avant ton changement de CG ?
tu peux aussi tester ton DD avec ça (payant): www.01net.com…
ou encore ça (gratuits):
www.clubic.com…
www.hgst.com…
Edité le 16/01/2008 à 11:51

ok ok je vais voir ça, sinon speedfan je l’utilise pour que le ventilateur du proc fasse moins de bruits, et j’ai eu ces problèmes depuis que j’ai monté mon pc, le seul changement a été la carte graphique.
merci beaucoup je te tiens au jus après utilisation de ces logiciels.

Salut,
Pourquoi ne changerais-tu pas ton alimentation ? Elle me parait faiblarde ,une 500 watts conviendrait mieux .
C’est mon avis , l’alim.ne fournit pas assez d’énergie à la carte graphique.
A+

Possible ça

L’alimentation est plus que suffisante.
Plutot un problème venant du disque dur.

oui je pense que mon alim me suffit, je l’ai même vérifié sur un site qui propose de calculer ça, j’ai de la marge (surtout qu’elle a un bon rendement), moi aussi je suis persuadé que c’est un problème de disque dur, surtout quand je formate et qu’il me dit qu’il est impossible de créer une partition pour une windows…

Salut,
Alors si ton alim. te suffit ,tant mieux.
Pour ce qui concerne ton disque dur ,essaie ultimatebootcd,il comprte plusieurs outils pour diagnostiquer les disques dur,entre autre.
A+