Forum Clubic

Touches inversées sur mon clavier

bonjour,

Je viens de formater mon pc portable ( fujitsu siemens avec Windows Xp ), et Quand j’ai voulu taper un texte dans word ou msn, certaines touches étaient inversées.

Ça concerne les touches de caractères spéciaux, comme les accents par exemple, mais les touches de l’alphabet sont justes.
Par exemple, quand je veux noter le " @ " il me note le " ~ " , j’ai donc découvert par la suite que pour obtenir "@ " je devais faire " alt gr + 0 " ( la touche avec le "à " )…

Je pense que mes paramètres de fuseaux horaires sont bon… ( france - français )

Que dois je faire ? :etonne2:

merci d’avance.

ben elles sont à la bonne place, le @ se trouve bien sur la touche 0 et à.
normalement le ~ se trouve avec le 2 et le é

donc c’est sur ton clavier que les touches sont disposé différament.
soit il manque un driver, soit il faut sélectionné le clavier correspondant

mais bon je ne saurais trop t’aidé.

Est-ce que la combinaison des touches Alt + Shift corrige ton problème ?

Dis-nous par quoi commence les première lettres du clavier ?

AZERTY
QWERTY
?

Pour modifier ça, va dans le Panneau de configuration [:fleche] Options régionales et linguistiques
Onglet Langues [:fleche] [Détails]
Ainsi tu peux modifier ou ajouter des langues d’entrée.

Edité le 22/12/2008 à 01:14

Le problème est réparé, il fallait bien modifier la langue d’entré dans l’onglet langues qui se trouvait dans les options régional et linguistique.

Merci encore. :slight_smile: