Forum Clubic

Touche Maj. de droite qui ne fonctionnent plus bien

Bonjour,
J’ai un problème délicat avec mon clavier Wave de Logitech. Aujourd’hui j’ai reçu ma nouvelle souris Ikari de Steelseries. Je la branche, j’installe les pilotes (pas obligatoires mais utiles pour paramétrer les boutons du mulot), elle marche très bien.
Cependant, depuis (enfin je suppose que c’est à partir de cet instant) la touche maj. droite de mon clavier ne veut plus faire les points ?./ mais elle veut bien faire les majuscules, les chiffres et les signes du paragraphe et des livres sterling §£, la touche maj. de gauche fonctionne normalement.
Cependant, le signe des pour cent ne marche avec aucunes des deux touches maj.
J’ai essayé en désinstallant mon clavier: rien, en désinstallant la souris et ses pilotes: rien
Aurais-fait une mauvaise manipulation ? Y-a-t-il une solution ?
Je ne sais pas si ce problème est en lien avec l’installation de ma souris car je ne m’en suis aperçu qu’à l’instant.

Bonsoir,
essaies de faire une restauration système avant l’installation de ta souris :arf:

Je teste ca

Ca n’a rien changé

C’est peu-être parce-ce que tu avais déjà ce problème avant.
Et Alt gauche fonctionne ?
Essaies de re-installer le driver du clavier

Je n’avais pas ce problème avant, ce n’est peut être qu’une coïncidence avec le branchement de ma nouvelle souris.
Alt Gr fonctionne normalement.
J’ai remarqué aussi qu’aucune de mes touches maj ne fonctionnent en début de ligne au aprés un saut à la ligne
J’essaie de désinstaller le pilote du clavier.

La désinstallation du pilote du clavier n’a rien changé. Ce qui me turlupine, c’est que la touche maj. fonctionne bien car elle me permet de faire des majuscules donc on peut écarter un problème hardware, à moins que la combinaison de maj. droite et des signes ne fonctionne plus, bizarre quand même.

Mon clavier a les mêmes symptômes sous Vista et Ubuntu 8.04. On peut en conclure à un problème hardware, non ?

J’ai une solutions pour toi :wink:

Si tu veux le signe “%”, reste tout simplement appuyé sur la touche juste en dessous d’enter …
J’ai oublié son nom, désolé .
Son symbole est une flèche vide qui pointe vers le haut .

Logiquement, ton pourcent devrai réaparaitre :wink:

Désolé, je n’avais pas compris que tu parlais de la même touche que celle que je viens d’énoncer …
Oublie mon post … :confused:

Après avoir redémarrer sous Ubuntu, mon clavier fonctionne normalement :neutre:
Les voies de l’informatique sont parfois impénétrables…

Merci quand même Brasio :jap: