Forum Clubic

Totem et VLC se ferment

Bonjour,
depuis la mise à jour d’UBUNTU 8.10 en 9.04 ( PC DELL OptiplexGX270), lorsque je veux lire une video, VLC ou Totem se lance puis se ferme au bout de quelques secondes et il m’est impossible de lire une vidéo. Cela fonctionnait parfaitement avant la mise à jour. J’ai dé-installé VLC puis réinstallé, mais sans résultat. Si quelqu’un a déja eu ce problème et l’a résolu.

Merci pour votre aide.
javascript:void(0);

bonjour,
j’ai eu le même problème que toi. Après plusieurs jours de recherches, j’ai trouvé. Mon problème venait de ma carte graphique apparamment plus supporté(Intel Corporation 82865G Integrated Graphics Controller). Après avoir installé le bon driver, plus de problème avec Vlc ou Totem.

Salut,
j’ai fait comme tu m’as dit et voila ci après le message sur terminal après avoir tapé la commande vlc
shah@shah-desktop:~$ vlc
VLC media player 0.9.9a Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.9a Grishenko - © 1996-2009 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure ‘–build=i486-linux-gnu’ ‘–enable-maintainer-mode’ ‘–enable-release’ ‘–prefix=/usr’ ‘–enable-libtool’ ‘–enable-fast-install’ ‘–with-binary-version=2ubuntu1’ ‘–disable-update-check’ ‘–disable-gnome’ ‘–disable-gtk’ ‘–disable-familiar’ ‘–disable-fb’ ‘–enable-ggi’ ‘–enable-sdl’ ‘–enable-esd’ ‘–enable-mad’ ‘–enable-jack’ ‘–enable-pulse’ ‘–enable-lirc’ ‘–enable-a52’ ‘–enable-aa’ ‘–enable-dvbpsi’ ‘–enable-mozilla’ ‘–with-mozilla-pkg=libxul-plugin’ ‘–disable-kde’ ‘–enable-mp4’ ‘–enable-dvb’ ‘–disable-satellite’ ‘–enable-ogg’ ‘–enable-vorbis’ ‘–enable-shout’ ‘–enable-qt4’ ‘–disable-slp’ ‘–enable-flac’ ‘–disable-skins’ ‘–disable-basic-skins’ ‘–enable-skins2’ ‘–enable-freetype’ ‘–enable-mkv’ ‘–enable-speex’ ‘–enable-caca’ ‘–enable-live555’ ‘–enable-libmpeg2’ ‘–enable-fribidi’ ‘–enable-cdio’ ‘–enable-mod’ ‘–enable-theora’ ‘–enable-modplug’ ‘–enable-dvdnav’ ‘–enable-gnutls’ ‘–enable-ffmpeg’ ‘–enable-ncurses’ ‘–enable-smb’ ‘–disable-gnomevfs’ ‘–enable-bonjour’ ‘–enable-mpc’ ‘–enable-vcd’ ‘–enable-vcdx’ ‘–enable-notify’ ‘–enable-twolame’ ‘–enable-faad’ ‘–disable-zvbi’ ‘–enable-telx’ ‘–enable-mediacontrol-bindings’ ‘–disable-atmo’ ‘–enable-taglib’ ‘–enable-libass’ ‘–enable-libdca’ ‘–enable-realrtsp’ ‘–disable-dv’ ‘–enable-x264’ ‘–enable-alsa’ ‘–enable-v4l’ ‘–enable-v4l2’ ‘–enable-pvr’ ‘–enable-svgalib’ ‘–enable-dvd’ ‘–without-dvdcss’ ‘build_alias=i486-linux-gnu’ ‘CFLAGS=-g -O2’ ‘LDFLAGS=-Wl,–as-needed’ ‘CPPFLAGS=’ ‘CXXFLAGS=-g -O2’
[00000001] main libvlc debug: translation test: code is “FR”
[00000001] main libvlc: Lancement de vlc avec l’interface par défaut. Utilisez « cvlc » pour démarrer VLC sans interface.

difficile pour des néophytes.
Merci

Bonjour,
Excuses-moi de persister mais ton problème ressemble comme goutte d’eau à celui que j’ai eu.
Pourrais-tu faire sur la console un coup de lspci?
Ensuite pourrais-tu aller dans syteme -> administration -> Test du systeme .
Faire le test en entier et me dire si le test video s’est passé correctement?
A++ Rambo16

Bonjour Rambo 16,
j’ai le même problème avec la même carte graphique (intel 865).
C’est apparu en passant de Ubuntu 8.4 à 9.4 moi aussi.
à noter que j’ai le même souci avec la Mandriva one 2009 que j’ai installée en dual boot.

Quand je fais le test du système ubuntu, il ne me propose pas de tester la carte video.

Peux-tu m’expliquer comment tu as fait pour installer “le bon driver” :

  • avec synaptic ?
  • en compilant un truc récupéré sur le site d’intel ?

Merci.

Il y a un PPA (dépôt non officiel) avec les derniers drivers intel quelque part sur launchpad.net (https://launchpad.net/~ubuntu-x-swat/+archive/x-updates celui-ci apparemment), mais c’est à utiliser à ses risques et périls puisqu’il ne s’agit pas de la version stable utilisée dans Jaunty (mais à priori ces drivers sont bien plus fonctionnels que les drivers actuels).

Edit : ubuntu-x-swat serait le PPA pour les dernières versions stables upstream. Pour ceux qui aiment les trucs vraiment pas stables, il y a aussi launchpad.net…
Edité le 16/08/2009 à 13:31

Ok, merci, impeccable, c’est réparé !!