Forum Clubic

Toshiba satellite p3 1.1ghz (CG trident 16mo) + divx qui rame

Salut j’ai un toshiba satellite 1800-921.
Il marche tres bien sous xp sp2 mais tout les divx DVD rame et le sons ce decale des fois au bout de 5 secondes des fois au bout de 10mn.

Toshiba satellite 1800-921
P3 1,1ghz
256 ram
Trident blade a1 (un truc dans le genre) 16megas

J’ai pris les dernier drivers sur internet (site toshba).
J’ai tout essayer tous les lecteur (bs player,WMPC,WMP9…etc)
Desactiver l’acceleration sons/graphique reduire le niveau de detail dans divx player bref chuis a bout
Meme power dvd Rame.

On dirait que ca vient des drivers de la carte graphique ou des 16megas meme si pour moi c’est suffisant.
Pourtant en dehors de ca il marche tres bien sous XP SP2

Please un peu d’aide

Personne ne sait ?
Ou a le meme.

Faut que tu installes un package de codec. Le processeur est largement suffisant et la CG n’a rien à voir la dedans.

http://www.free-codecs.com/

J’ai installer le divx et xvid mais ca rame je comprend pas ce truc.
Je pense que le drivers video deconne (l’overlay) ou meme qu’il y as une panne.

Quelqu’un sait ou je peut trouer des drivers Trident autre que ce de toshiba ?

Quand tu lis package, cela ne te dit rien…

Tu vas sur le lien que je t’ai donné et tu prends un PACK… et ensuite tu installes.
Cela n’a rien à voir avec ton drivers VIDEO…

ECOUTEZ QUAND ON ESSAIE D’EXPLIQUER

Merci quand meme mais bon CA MARCHE PAS (je le savais de toute maniere)

Par contre j’ai fait un essai sans codec divx and co juste en DVD et la aussi ca rame.

Bizarre !

Donc a mon avis c’est vraiment la carte 3d ou les drivers.

PS: Merci quand meme SEB.

Ca commence vraiment a me prendre la tete.

coucou tout le monde
voilà, j’ai un Dell Inspiron 8600 acheté l’année dernière.donc, hier, j’ai formaté mon HD car j’avais une bestiole maudite qui ne voulait pas s’en aller.depuis, j’ai installé les pilotes, mais le défilement des pages de texte n’est pas bon, l’affichage des icônes aussi, j’ai l’impression que le texte bouge tout le temps.on m’a dit que ça devait être un pb de carte graphique;je suis allé sur le site de Dell(support.dell.com), j’ai téléchargé les cates graphiques, mais rien, n’y fait;qui peut me sauver???

Bon on va reprendre et tu vas bosser un peu :slight_smile:
Qu’est ce que tu as installé comme Codec ou package.
La carte vidéo n’a pas besoin d’une acceleration 3D (voit pas le rapport d’ailleurs).
Pourquoi ne pas formatter?

Le poste venait d’etre refait a neuf.
Xp sp2
+drivers toshiba

ensuite divx 5.2.1.
et dernier xvid
et la ca rame

ensuite desinstallation de divx et xvid et installation du pack all in one. et la pareil ca rame.
je pense pas que ce soit la 3d le probleme mais l’overlay (prise de controle de la memoire pour l’affichage video).

Le gars m’as dit que les divx n’ont jamais marcher sur ce portable sous winxp (sauf une fois avec windvd 5.00 pourquoi on sait pas).

Mais sous windows 98se il marche les divx.

Alors la ca me depasse !

Quel est le package utilisé?
Prend : Codec Pack All in 1

Mais je ne vois pas ce que viendrait faire l’overlay.
Pour les drivers essaies de voir si une mise à jour n’existe pas quelques part.

Le poste venait d’etre refait a neuf.
Xp sp2
+drivers toshiba

ensuite divx 5.2.1.
et dernier xvid
et la ca rame

ensuite desinstallation de divx et xvid et installation du pack all in one. et la pareil ca rame.
je pense pas que ce soit la 3d le probleme mais l’overlay (prise de controle de la memoire pour l’affichage video).

Le gars m’as dit que les divx n’ont jamais marcher sur ce portable sous winxp (sauf une fois avec windvd 5.00 pourquoi on sait pas).

Mais sous windows 98se il marche les divx.

Alors la ca me depasse !

j ai exactememt le meme pepin