Forum Clubic

Toshiba satellite m70 - probleme graphique ati

Bonjour,
J’ai acheter d’occas un ordi portable TOSHIBA SATELLITE M70-183 PSM71E, j’ai formaté et réinstaller XP sans problème jusque la.
Le problème que j’ai c’est que quand j’installe le driver associer a la carte graphique l’ordi au bout de quelque temps (inferieur a 1h) soit ce fige (pas de controle au clavier ni le pad) soit écran bleu en me disant que la carte graphique tourne dans une boucle infinie avec erreur sur le fichier ati2dvag.dll . J’ai beau répéter cette étape je ne comprend pas et il est impossible de trouver des mise a jour notamment sur le site officiel de ATI. Y a t’il un patch a installer pour le pilote de la carte graphique ?!
Une autre version du driver ?!
PS: Tous les driver que j’ai télécharger je les est directement pris du site officiel TOSHIBA avec ma référence.

as tu verifier la proprete du systeme de ventilation demontage conseiller
ce probleme est souvent lie a un chauffage des composants ( entre autre la carte video )

J’ai tous nettoyer et avant l’instalation du pilote sa marcher super bien je vais tenter de le mettre sous windows 7 pour qu’il me trouve les pilote!!! je vais vous dire si cela marche !!!
Mais dommage XP aurai ete mieu :frowning:

Meme Bug ecran noir et 1bip suivi de 3autre…
Je vais le demonter pour voir !!! mais je pense le faire vers la fin de la semaine !!!
Vous pensez que sa vien de la ventilation ?! moi jai pas limpression qui chauffe !!!
Pourquoi il a pas buguer en sans echec ?!
Edité le 06/02/2011 à 20:45

1bip suivi de 3 = probleme de carte video
cela confirme [quote=""]
écran bleu en me disant que la carte graphique tourne dans une boucle infinie avec erreur sur le fichier ati2dvag.dll
[/quote]
probleme de memoire video
c est bien une ATI Mobility Radeon X600SE http://www.bazarduportable.com/images/bazar/LS-2871P_CGRAPHX600M70_1.jpg
pour en trouver une ca va pas etre evident voir avec tosh !!
on dirais que la cv est hs le vendeur devais la savoir vice cachee annulation de la vente

OK merci je vais remplacer la carte graphique avec mon autre ordi (M70-204) qui est normalement compatible !!!
Je le ferai en fin de semaine je vous tiendrai au courant encore merci !!!
et 1bip suivie de 2serie de 3bip et un autre bip a la fin ?! je ne suis pas sur du dernier il me le fais rarement mais je pense que cela est du a la memoire vive ?!
Edité le 07/02/2011 à 12:38

regarde ici pour les bip de démarrage en fonction du bios

www.depannetonpc.net…

Pour un ordi portable le changement de la carte graphique n’est pas galère (d’apres ce que je cois c’est une plaque a fixer comme la wifi et a relier avec une nappe) et faut aussi tout demonter lol (si ce n’est que sa cela serai relativement simple)
et oui c’est bien une ATI Mobility Radeon X600SE et je croi que l’autre modele c’est la meme
Edité le 07/02/2011 à 22:02

C’est une carte annexe ou sa fait party de la carte mere (monobloc)

non ce n est pas un chipset integtre a la carte mere heureusement car dans ce cas c est impossible a changer

ok merci

Re a tous désoler d’être aussi long a la détente mais c’est toujours le même ordinateur cependant j’ai quelque question supplémentaire.
Si l’ordinateur me laisse des traces de souris (je sais pas si vous voyer se que je veux dire) et comme des pixel manquant cela vien bien de la carte graphique (que j’ai modifier remplacer par un ordi Toshiba en panne aussi meme carte graphique ati).
Si en plus de cela, l’ordi se fige c’est a dire pas de réponse clavier ni éclairage de ver MAJ et les 2 autre le DD réagit plus, cela vient de quoi, toujours de la carte graphique ou bien de la carte mère ?
Une autre question si je remplacer cette carte par son équivalente chez NVidia (je l’avait vue a l’époque sur un site) vous penserez que ce serai mieux car avec la dll atidvag sa m’emmerder et les mise a jour sont pas récente. (je sais pas si la carte voulu avec nvidia est plus récente mais comme c’est toujours Nvidia (Ati racheté par AMD (corrigé moi si je me trompe)) et que je n’ai jamais eu de bug avec NVIDIA comparer a ATI 2 carte ati (différente les 2 cité sont les même pour moi) = 2 bug donc soit pas de chance soit ses mes ordi soit c’est ati (je parle d’ordi de plus de 6 ans)

Alors c’est effectivement un problème de drivers vidéo … le fait que tu aies “bricolé” ton ordi me semble assez symptomatique des bugs que tu as le “figeage” de l’ordi ressemble bien à un soucis de surchauffe ou de surtension de ta machine, essaies déjà une tablette active de refroidissement pour voir si ça améliore les choses.
Et non AMD ne bugge pas plus que Nvidia, d’autant plus que les drivers actuels même mobiles sont officiels et mis à jour régulièremznt (par contre dans ton cas précis ça risque effectivement d’être plus compliqué vu l’ancienneté) … pour l’ajout de la cate nvidia, il faut voir si c’est possible (le connecteur peut être identique mais les dimensions des cartes pas forcément) et le système de ventilation pas adapté au design de la nouvelle carte …

Mes recherches sont vieille mais j’avais vu l’équivalent chez Nvidia même connecteur, même taille même système de ventilation. c’était un site d’achat j’ai l’image dans la tête mais pas le lien :frowning: sinon pour l’histoire de la surchauffe je m’en douté j’ai acheter une tablette de ventilation pour cette ordi puisque je me douter de la surchauffe (après un petit bricolage elle sera comme neuve)

Aurez tu des conseil a me proposez pour une pâte thermique spécifique pour la surchauffe
et tout a l’heure j’ai regarder un peu sur la toile et j’ai trouver ceci www.centrale3d.com…

Dernières questions.
L’écran bleu atidvag viens de la surchauffe ou du driver (car dernière maj =>2008 ou 2005) ?
Le fix viens donc de la surchauffe de la carte graphique et non de la carte mère ?

Voila la tablette, je compte mettre en dessous de celle ci un classeur pour y faire une pente et pour y ranger des cd ou autres chose http://img.dxcdn.com/productimages/sku_32005_2.jpg

Aujourd’hui en cherchant d’autre tablette de ventillation j’ai trouver ceci : http://img.dxcdn.com/productimages/sku_9184_1.jpg

Serait - elle plus adapter ?! elle se branche a la sortie du ventilo de la carte graphique :wink:
Y aurait il un moyen de modifier la vitesse du ventilo interne ou vérifier si il accélère quand c’est trop chaud ?!
Edité le 23/01/2012 à 22:41

Alors pour la pâate thermique, de la “de bonne qualité” sera suffisante, je ne pense pas que ça soit critique.
Pour la tablette la pauvre à brancher en USB ne me praît claireme,nt pas suffisante, la première me paraît mieux.
Sinon pour le moyen du ventilo, oui un moyen sonore … normalement il doit faire un peu plus de bruit quand il augmente de rpm.

Peut tu me donnée une marque ou un produit ?

Le petit ventilo me parraissé plus adapter a la panne mais j’adhère a ton conseil.

J’ai pas l’impression qui s’exite beaucoup il accelere un peut plus mais sans plus sa chauffe beaucoup a mon gout, avec everest on peut pas suivre la température ou un autre logiciel ?!

Merci de t’es conseils :wink:

De mémoire à l’époque artic cooling était pas mal , mais si tu veux de meilleures infos sur les pâtes thermiques je te recommande d’aller sur le forum hardware général où tu auras de meilleures réponses sur le sujet.
Sinon effectivement Everest, si il est compatible peut donner la température, il me semble qu’il existe des outils tels qu’ATI tools pour le voir aussi , mais encore une fois, il faut s’assurer de leur compatibilité avec le matériel.

Merci a tous de votre aide je vais me renseigner pour les pate alors.