Forum Clubic

Toshiba satellite bug graphique

Bonjour a tous !

J’ai un petit soucis , peu etre vous pouvez m’aider :

Mon portable a un soucis , il a commencé a deconner niveau affichage ya un mois … maintenant , ya un bug graphique a l’allumage dans le bios ( cf photos ) .

ben sur le bureau il n’y a l’air d’avoir pas de soucis sauf que j’ai l’installation materielle nvidia de ma carte graphique qui se lance et qui se fini jamais … si je la fini , j’ai un ecran bleu avec erreur Nv4_mini.sys

et si je l’annule , rien de demarre , aucun programme , il me demande avec quoi je veut ouvrir mon cubase ^^
un clic droit sur poste de travail pour voir les proprietes donnent : rundll32.exe application introuvable
et si j’essaie d’executer rundll32 , il me demande aussi avec quoi l’ouvrir … pareil avec explorer.exe ^^

carte graphique hs ? ça vaut le coup de formater ou c’est mal barré ?

Merci d’avance !

http://img703.imageshack.us/img703/6648/photo001px.jpg

http://img200.imageshack.us/img200/3434/photo002rs.jpg

http://img200.imageshack.us/img200/6776/photo005fu.jpg

http://img535.imageshack.us/img535/3331/photo003hr.jpg

Salut,
Ta déjà fait une restauration système ?

oui :frowning:

slt
c est quoi la config de ton portable !!
oui une reinstalle complete avec formatage va etre la solution si ce n est pas un probleme materiel !!!
as tu des rayures quand tu as l affichage du bios ?
apparemment ca le fais sur la page bios du demarrage pas bon signe
possible carte video hs !!

+1, le chip vidéo est en train de mourir.

Salut,

Voilà une nouvelle Board qui vient d’ouvrir on vous y attends nombreux !!
tiped.fr.nf…
Y’a un bonne ambiance, on s’éclate !!