Forum Clubic

TNT sur PC

Salut ! Alors j’ai un problème j’ai acheté une clé usb Terratec Cinergy XS pour avoir la tnt sur mon pc mais le problème c’est que je ne trouvais pas les chaînes donc j’ai acheté une antenne d’intérieur plus grosse la Visionic Silver 36 dB (que j’ai testé sur ma télé et qui marche). Ces 2 produits sont les plus conseillés dans leur catégorie et sont ceux qui marchent le mieux. Alors je ne comprends toujours pas pourquoi je n’ai pas de chaînes ca cherche sans trouver. Je réside à Antibes (entre Nice et Cannes) et on a la tnt car mes voisins l’ont ! Il y avait marqué sur le manuel installer windows xp sp2 et moi j’ai le sp1 ca change rien ca non ? Merci de bien vouloir m’aider !

si dans le manuel c’est qmarqué qu’il faut le sp2 et que tu a le pack sp1, tu ose poser la question, a ta place j’irai me cacher :ane:

Oui mais moi je veux l’avis d’un expert car j’avais le sp2 avant et c’était la m****. Donc que j’ai le sp1 ou le sp2 pour une carte tnt ça change rien du tout non ?

Question bete : t’es sur que y a la tnt chez toi?
:ane: :ane:

tu le fait expres ou quoi le constructeur de ta carte tnt met qu’il faut le sp2 et toi tu doute, ce osnt des expert je pense, c’est pas un pauvre type qui a tout juste son bac qui a pondu ce produit :riva: ce sont quand meme des experts, install le sp2 et on en reparlera apres

Je suis sur d’être couvert par la TNT le relai est dans la ville voisine et de plus mes voisins l’ont. Et pour le SP2 j’ai beaucoup de logiciel où il marque SP2 mais avec mon SP1 ca fonctionne très bien mais moi je voulais juste savoir si ça apporté des changements au niveau des réceptions de la TNT et tout s’il était vraiment indispensable car souvent ils mettent ça alors que XP normal ça marche !

Salut,
Tu as bien des ports usb2.0 sur ton PC ?
Amitiés
Janus

Ben je crois. J’ai l’A7N8X avec les drivers de la carte et le SP1 d’installés. Ils doivent fonctionner en usb2. Quand je lance la recherche avec le logiciel terratec home cinema ça recherche sur les fréquences mais ça trouve rien. Je ne sais plus quoi faire là…

tu est branché via une petite antenne amplifiée, essai en la branchant sur l’antenne rateau de chez toi

tain le gars y perssiste !!!

install le SP2 ca ira déjà mieux.

Je comprend meme pas qu’un PC a l’heure actuelle tourne encore en SP1.

Voila j’ai résolu le problème j’ai téléchargé la nouvelle version des drivers et du logiciel et j’ai réglé petit à petit l’antenne ça marche niquel maintenant. Vous aussi vous perssistez avec votre SP2 non seulement j’en ai pas eu besoin et de plus mon pc tourne sur SP1 et marche niquel j’avais le SP2 avant ça plantait souvent !

Et ma mise à jour SP1 ? Faut valider l’activation pour la télécharger sur Windows Update donc ma version est légale ! Mais pour la sécurité j’ai Kaspersky Internet Security 6 qui est très très bien.