Forum Clubic

[TMN]problème jouabilité

J’ai un problème de contrôle de la voiture. Lors des courses j’ai soit la voiture qui part directement dans le décor ou qui ne tourne pas. QUE PASSA!!! Cela ne me le fait pas avec le clavier.( rien touche dans la config XP ) Problème survenu du jour au lendemain sans raison.
Est ce que quelqu’un a une explication??? :??:

et dans les autres jeux ?

Config des touches dans ton profile ?

Le problème se pose que sur TRACKMANIA. Tous les autres jeux passent, impeccable!!!!! :??:

Ca m’arrive parfois aussi, soit la voiture plonge à droite juste après le départ, soit en virage elle tire tout droit, je ne sais pas à quoi c’est du :heink:

(je joue avec un Saitek P880)

moi (je joue avec un Saitek P990)

Moi avec le saitekP2600 sa me le fais des fois pour y remedyer je quitte le programme dans la barre des taches puis je vais jouer.Et si sa marche tjrs pas je réeouvre le programme puis je vais jouer…apres sa marche nikel
:jap:

+1 ca m’est deja arrivé egalement(je joue avec un logitech precision) :confused:

Mais moi ca m’est aussi arrivé dans un autre jeux de bagnole, je sais plus lequel :sweet:

c’est pas mechant, c’est de temps en temps, mais ca fout la rage quand ca te le fait alors que tu allait peter le record de la mort qui tue :neutre:

C’est pas plutot un problème de Lag?
Pasque quand le jeu fige, même 1/2 seconde, la caisse continue la trajectoire qu’elle avait, et en général ça te fout dans le décor.

Moi ça m’arrive effectivement en début de course, le plus souvent.

ça existe malheureusement depuis le premier TM :neutre:

Pour certains, en cochant la case “méthode alternative” dans le panneau des options, cela s’arrange un peu …