Forum Clubic

[TMN] [BUG] Trackmania Nations - Impossible de jouer

Bonjour,

J’ai installer Trackmania Nations ya 20 minutes, mais je n’arrive pas à jouer, je m’explique :

Je lance en double cliquant sur l’icone tt va bien ^^ Je clic sur “Jouer” le jeu se lance, tt est nikel, je vais dans solo, le plus facile, et la ya la liste des circuits avec A-0 A-1 A-2 etc… Je clic sur n’importe quel circuit, un court chargement de 2 secondes, et BONG, le bruit Windows qui annonce généralement un mauvais signe :confused: Ca se lance pas, et voila le message qu’il m’affiche :

http://img361.imageshack.us/img361/6626/sanstitre13ur.gif

Et en mode Online c’est pareil, que ce soit normal ou spectateur…

Merci de m’aider :sweet:

pareil, c’est parce que c’est saturé…

ah d’accord ca vient pas de mon ordi alors ^^ j’ai z’eu peur :stuck_out_tongue:

heu non si tu as sa dans le mode solo il n’y a pas de problème de saturage, le problème vient d’ailleurs :confused:

hum merde :frowning: Quelqu’un a deja eu ce message?

Pure virtual fonction call?
Mysthique comme erreur!
En tout cas, je sais pas, mais tu devrais poser ta question sur le forum de trackmania.com, nadéo t’aidera peut être. :wink:

j’ai dejà eu affaire avec se genre de message mais pas avec TM, Unreal 2K4 je croix, la solution que j’ai trouver c’est formater et réinstaller :confused:

j’ai formater ya 5 jours ! je pense pas que ca vienne de la :s enfin j’espere pas

retelecharge TMN, défois que :neutre:

T’as changé tes drivers de carte graphique?
T’as direct X 9.0c?
Sinon, cherche un peu sur le forum de http://www.trackmania-lejeu.com/
:wink:

Bon ben c’est mal barré pour moi !

http://www.trackmania-lejeu.com/forum/viewtopic.php?t=12405

J’ai la bonne version de DirectX, j’ai vérifier.
J’ai deja reinstaller les drivers de ma carte graphique.

Et voila pour l’instant ce que j’ai fait, la je le re telecharge pour le reinstaller, et j’essais de le lancer en Safe Mode…

Ho !!! Reinstaller et ca marche !!!

Merci de votre aide :slight_smile:

ça c’est cool, on se verra peut être sur un serveur! :super:

j’ai un stress pour jouer à TN. je l’install ya pas de prob mais une fois que je veux le lancer il me dit qu’il y a un problème de pilote de protection, erreur 1058. je sais pas d’ou ca vient. j’ai essayé de réinstaller, de retéléchager, que dalle.
si quelqu’un pouvait m’aider siyouplè???

Dwoink, à priori c’est un problème de saturation de réseau

je devrais qd meme pouvoir rentrer dans le jeux non??? ne fusse que avoir acces à la partie solo?

Pas forcément vu que avant le menu, le jeu accède au ladder des nations sur les serveurs de jeu :confused:

ca devrait me mettre serveur saturé ou koike ce soit? et pas un truc “problème de pilote de protection erreur 1058”. enfin je pense. j’ai des amis qui y joue sans problème chui le seul a avoir ca et je sais vraiment pas d’ou ca vient.

Au pire essaye de le réinstaller, cependant j’ai déjà eu ce problème et cela venait du serveur saturé, d’ailleurs quand c’est le cas les messages d’erreurs sont “spéciaux” et prètent à confusion :heink:

bonjour alors si j’ai eu ce fameux message et ca m’emerde depuis plus de 10 jours .j’avais installer le jeux ya deja 25 jours tout marche sur des roulette aucun probleme et hop ce foutu message me parvien lorsque je suis en plein course voir des fois pour me connecter au serveur voir aussi pour lancer le jeux . avec la meme description de l’erreur, j’ai du meme formater le pc et reinstaller le jeux et en vain.
1024 ram carte graphique asus v9999/td (nvidia) la configuration pour jouer et excellente je ne sais plus koi faire :confused: