Forum Clubic

Titan Quest

salut,
je viens d’installer Titan Quest et depuis le début le jeux s’accade.
j’ai mis les reglage video part défaut.
mais malgrer cette opération le jeux saccade toujours.

Pouvez vous me dire ce qui ne va pas??

config: Intel Core Duo E6400@2.13 ghz
2 Gig de memoire 667 mhz samsung.
Nvidia Geforce 7300Le 256 meg
Hd 500 gig sata-2
Vista Home Premium

Ca doit être ce truc.

Je pencherai plutôt pour la geforce; je joue a titan quest sous windows vista et il tourne bien:
c2d T5500
1go ddr2
7600go

Tu as essayé de baisser les graphismes (surtout les ombres) ?

oui j’ai tout reduit dans option video.
j’ai tout mis au niveau moyens.

mais je c pas comment faire pour enlever les ombres…

ti-toine

Il y a une astuce pour les enlever complètement:

Va dans le fichier de config; chez moi il est dans :

C:\Users\Chamanaf\Documents\My Games\Titan Quest\Settings

et modifie la ligne
shadows = true
en
shadows = false

Tu as quoi comme écran et tu joues avec quelle résolution ?

jai un ecran Dell E228wfp de 22 pouce lcd+

je joue en resolution wildscreen 1280x1024

jai fait la manipulation que tu ma dis de faire pour supprimer les ombres.

malgré cette manipulation je lag toujours autant.
quand mon personnage court il s,arrete 1 fraction de seconde puis repart

je trouve cela assez fatiguant
Edité le 09/08/2007 à 18:24

Widescreen ça serait plutôt 1280*800.

Tu as mis le dernier patch du jeu? Tes drivers graphiques sont à jour ?

Si tu as tout mis au minimum c’est que la geforce 7300 est trop limite.
Si tu as quelques sous à mettre dans une 8600 ou une 7900gs tu pourra y jouer beaucoup plus confortablement.
Edité le 09/08/2007 à 21:13

oui jai le dernier patch de titan quest le 1.30
et jai le dernier driver de Nvidia.

je pense que ma Gforce 7300Le c juste pour pour de la bureautique sous vista.

donc ma devoir investir pour une carte pour pouvoir jouer confortablement .

titoine.