Forum Clubic

Tiger 10.4.10

bonjour ,
C est la preniere fois que j utilise un mac avant j etais sur PC.
Jai un mac book pro depuis 6 mois, avec la version mac os 10.4.10. Cela fonctionne tres bien en Europe! Malheureusement je vis dans les caraibes et mon probleme il n y a pas de connection par telephone la ou je vis. Donc j ai achete une carte sierra wireless Air Card 860 , 3G qui fonctionne pour les portables.(Internet.) Mais voila, l entree du mac pour introduire cette generation de carte est trop petite, car ma carte wirless a le format PMCIA . Aussi je me suis fait envoye un dueladapter le site est www.duel-systemsadapters.com pour entrer la carte et la sortie est pour l entree du mac. Seulement voila cette adaptateur est uniquement valable pour la version 10.4.8. Donc refuse de m installer l adaptateur et me demande version 10.4.8 que je n ai pas evidemment.

Qui pourrait me dire la difference entre la version que j ai d’origine 10.4.10 et la version demandee 10.4.8 quelle est la plus recente!
Qui pourrait me dire si il y a risque si je change de version et comment faire car ici le mac est tres peu utilise donc j ai des ? pour avoir de l aide!
Qui pourrait me dire comment faire pour l acheter sur internet et ou. Un grand merci d avance!
J espere qu il y aura quelqu’un qui me comprendra et pourra m aider car je suis desperee.:slight_smile:

10.4.10 est une version plus récente que la 10.4.8.

Je ne sais pas si c’est possible de downgrader en 10.4.8 car ton DVD de restoration doit être en 10.4.10, mais les professionels du Mac de Clubic vont sûrement pouvoir te confirmer ça :wink:

Sinon tu pourrais nous dire pourquoi il refuse de s’intaller sur la version 10.4.10? Y a-t-il un message d’erreur?

Pour asmo 23

Voila , quand je branche l adaptateur et que je mets le cd accompagnant l adaptateur pour l installer, il me demande d avoir la version
10.,4.8. ce qui voudrait dire qu avec la version 10,4.10 cela n est pas compatible. Et de ce faite il ne reconnait ni l adaptateur ni ma carte sierra qui me sert d internet.

Pour ce qui est de la version qui se trouve sur le dvd de restauration fourni avec ton Mac il suffit de regarder sur le disque 1 (Macos install disk) à côté du label Macos version se trouve le numéro de version du dvd de restauration !

Edit1 : dans le cas de Macos l’évolution des versions suis une logique classique : 10.4.7 --> 10.4.8 --> 10.4.9 --> 10.4.10 . Donc la version 10.4.10 est plus récente que la 10.4.8

Edit2 : mais tu dit avoir un mac book pro bien dans ce cas le mac book pro a le wifi intégré je pense. pourquoi acheter une carte supplémentaire ? pour vérifier va dans le menu pomme --> Préférences Système --> Réseau . Et là regarde après airport s’il est mis désactivé, active le !
Edité le 06/01/2008 à 10:10

Il semblerait que cette version s’installe depuis OSX 10.4.8 à la 10.4.11 la dernière en date. Ca me semble être la plus adaptée, au cas où tu mettrais à jour ton système…

Une autre version dans la section downloads couvre seulement la 10.4.9 à la 10.4.10 et une dernière, celle que tu dois avoir s’arrête à la 10.4.8.


Sinon, effectivement, je réalise : Philouvb a raison... tu as déjà le wi-fi !

C’est une carte pour capter la 3G qu’il veut, non?

Ah oui “Oups” je l’avais loupé celle-là :ane: !

On en revient donc au problème de départ !
Utilises donc les liens que l_ignorant t’as donné !

PS : Mais je supose que dans les caraïbes on est pas obligé d’avoir de la 3G .Le wifi classique doit marcher ?
Mais bon il a peut-être des besoins particuliers.
Edité le 06/01/2008 à 13:40

Bonjour a tous!

Merci pour vos reponse, mais l adaptateur sert a introduire ma carte Wireless. Cette carte wireless c est cela qui me connecte a internet sans fil car il y a une puce de telephone dedans (chip).
Cette carte fonctionne tres bien sur un laptop HP ou dell ,de laptop ancienne generation car le solt est plus grand que le slot qui se trouve sur le mac pro, donc l adaptateur est pour mac ainsi cela reduit l entree de ma carte wireless>
D ailleurs c est grace a cette carte wireless que je vous ecrit sur mon sur un notbook Dell d il y a trois ans mais je voudrais bien me servir de mon mac!
Car dans la zone ou je me situe ce n est pas possible de me connecter par cable ou passer par le telephone de la maison car la compagnie de telephone ne compte pas me donner le service car il y a trop peu de gens pour qu il fasse l installation.
Quand je vais chez un copain qui habite a 35kl lui il est connecte par cable flash et bien devant sa maison mon mac se connecte tout seul sans devoir mettre ma borne airport que j ai aussi car en Belgique il a fallu que j achete cette borne afin de pouvoir me connecter a l ADSL de Belgacom, mais ici je n en ai aucune utilite sauf si j’allais dans les grands hotels! Je ne sais mes explications vous aideront un peu plus car c est ladaptateur qui me demande la version 10.4.8

Pourriez-vous aussi m expliquer pour telecharger sur rtorrent comment faire et que dois-je installer sur pc. Merci d avance
Et meilleurs a tous!


Et meilleurs voeux a tous!