Forum Clubic

Tic Tic Tic, fait mon ecran

gloups gloups gloups fait mon gosier…

voila lors de l’allumage/extinction du moniteur, j’entends en provenance du cote gauche (quand je suis face a lui) des petits “tic tic tic” pas tres rassurants. mon ecran est un iiyama v.m.pro400 de 1998.

une fois allume, aleatoirement et de maniere tres espacee, l’affichage semble s’éteindre un tres bref instant (<1s), un peu comme lors d’un changement de resolution (je ne crois pas qu’il fasse de bruit a ce moment la mais j’en suis pas sur, le son de la zique ou de la tele le recouvre).

je l’ai ouvert, je n’ai rien vu de special

c’est grave docteur? vais-je etre responsable du sourire du revendeur du coin? vais-je raffariner?

NB : raffariner = consommer pour le plus grand plaisir de raffarin

bon…l’ecran a au moins tenu le temps d’ecrire ce message

J’suis pas fou, j’ai fais ca une fois éteind et puis j’ai touché à rien dedans, j’avais pas envie de me prendre une décharge avec les condos.

J’ai lu qu’un condensateur pouvait etre a l’origine du pb. Il se demarquerait en semblant anormalement gonfle par rapport a d’autres.
J’ai juste vu un composant qui semblait tout poilu avec la poussiere autour de lui. en revanche, c’etait le seul dans cet etat. j’ai ete surpris par le peu de poussiere presente à l’interieur. depuis le temps…

mon ii le fait aussi de temps en temps(il a 2/3 an) un 19crt, mais par contre il siffle de temps en temps à une certaine fréquence de temps en temps… :??: mais pas de tic tic tic…

naos99 >>> moi je ne prendrai pas de risque, j’achete un autre écran pour éviter que celui-ci te pete au visage ( bien sur si tu as les moyens :confused: )

[:dunk]

J’en ai eu un qui me faisait aussi ce fameux tic…tic… mais moi, il ne s’allumait pas du tout !!!

ben justement, j’ai d’autres trucs a financer en priorite… ca tombe jamais quand il faut

je fais attention…sutout a l’allumage…gloups

Un tic tic je pencherais pour des petites etincelles. Un mauvais contact à la cathode peut-etre ?

j’avais aussi un iiyama il faisait des “gros” clique quand je changeait de resolution je pense que c’etait normal car ca la toujours fait (bruit style relais qui se ferme).
par contre un beau jour plus rien sur l’ecran (tout noir) et des tic tic tic provenant de l’arriere (partie electronique) et la direct sav !
heureusement il etait encore sous la garantie (3 ans sur site) et m’en en ramener un tout neuf a la maison sympa la sav!