Forum Clubic

Thunderbird ouvre IE

Bonjour,
voici mon petit problème,
sous XP Pro, 2 comptes administrateurs,
sur le premier, si je veux charger des extensions pour Thunderbird, c’est Firefox qui s’ouvre, sur le deuxième, c’est IE.
Sur ce compte, je n’arrive pas à configurer FF comme navigateur par défaut avec Setbrowser, j’ai un message d’erreur relatif à un problème de clé de registre.
Merci aux avis éclairés !

Huhu
Pour mettre FF comme navigateur par défaut, lance le renard,
Outils > Option > Général > (Navigateur par defaut) Verifier maintenant

C’est gentil de me proposer cette manip, je l’ai faite au moins 10 fois, j’ai aussi vérifié dans options internet que IE n’était pas coché comme navigateur par défaut !

Faut verifier dans la base de registre alors, je me rapelle plus de la bonne clé et je peux pas y acceder pour verifier (administrateur de mer…) jete un oeil sur google en cas.