Forum Clubic

Thermaltake TMG A1 - fixation du ventilateur

j’ai acheté recemnet un ventilateur Thermaltake TMG A1 pour mon AMD X2 4000+car le refroidisseur d’origine AMD montrait des temperature de 53° en idle …

j’ai eu quelques difficultés à fixer le ventigrad thermaltake TMG A1 et finallement les temperatures sont plus elevées qu’avec le ventigrad d’origine de AMD ???

je crois que la fixation n’est pas optimum … pas assez plugué je pense …

quelqu’un a t’il fixé le même type de ventigrad ? Auriez vous une photo de l’orientation de ce que j’appelerais “la balancoire” pour pluguer le ventigrad ?

Merci de votre aide … je dirais meme "sauvez mon PCU qui monte à 68°C en pleine charge" …

Salut, tu as quoi comme config surtout ton boitier, tu l as oc ton 4000²?
Je n ai pas le meme ventirad mais qui sais une tete de plus sa peu servir… :slight_smile:

AT1 cay pour les cartes graphiques :ane:

Thermaltake TMG A1
http://www.ldlc.com/fiche/PB00047808.html

Thermaltake AT1
http://www.matbe.com/divers/zoom/thermalta…0000041231.jpg/

Regarde XKR4IT c est pas pareil :slight_smile:

Scuse j’ai confondu A1 et AT1, cay quoi ces noms si proches :o :ane:

Tu as bien mis la pate thermique ?

il n’y a ps de plastique de proctection a enlever sous le rad :whistle: :ane:

oui, j’ai bien enlever le plastique de protection … oui, il y avait de la pate thermique d’origine sur le ventilo … je pense que le ventigrad n’est pas suffisament plaqué sur le processeur car meme avec la fixation je peux le faire bouger sur le processeur … j’ai essayé de mieux plaqué mais je fais flechir la carte mere avec le proc , je vais finir par casser la carte en forcant trop … en tout cas, le systeme de fixation est merdique …

70°c en pleine charge c’est sans OC … c’est pas normal une si haute température … dans 6 mois le proc va casser …